Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-16-2005, 06:54 PM   #11
Daemon Poster
 
jay8990's Avatar
 
Join Date: Jun 2004
Posts: 838
Send a message via MSN to jay8990
Default Re: opengl error?

ok when a said all drivers and software i was looking for the term unified! its the unified drivers i got! also got latest ones for ma mainboard at time (cause chipset nvidia!)
unified driver can be found here:
http://www.nvidia.com/object/winxp_2k_66.93
and it says there

Microsoft® DirectX® 9.0c and OpenGL® 1.5 support

hope this works, sorry if it dont

Jay
__________________

__________________
--- Every man dies, not every man really lives ---
jay8990 is offline   Reply With Quote
Old 02-16-2005, 07:11 PM   #12
Solid State Member
 
Join Date: Feb 2005
Posts: 11
Default Re: opengl error?

i think thats just the latest driver, are u sure thats the right link?
__________________

kellam is offline   Reply With Quote
Old 02-16-2005, 07:14 PM   #13
Daemon Poster
 
jay8990's Avatar
 
Join Date: Jun 2004
Posts: 838
Send a message via MSN to jay8990
Default Re: opengl error?

yeah, thts what got me fixed. that and the latest motherboard drivers. what mainboard you have?
__________________
--- Every man dies, not every man really lives ---
jay8990 is offline   Reply With Quote
Old 02-16-2005, 08:07 PM   #14
Solid State Member
 
Join Date: Feb 2005
Posts: 11
Default Re: opengl error?

not an nvidia one, whenever i try to update drivers abnout %0% way thru installation it says "setup failed to initialize display installer" or somethin like that, then it just continues
kellam is offline   Reply With Quote
Old 02-17-2005, 07:19 AM   #15
Solid State Member
 
Join Date: Feb 2005
Posts: 11
Default Re: opengl error?

ok i'm out of ideas. i'm gonna try downloading the full service pack 2 and install that
kellam is offline   Reply With Quote
Old 02-18-2005, 12:33 PM   #16
Solid State Member
 
Join Date: Feb 2005
Posts: 11
Default Re: opengl error?

well i've worked out the problem just need to find a solution.The card uses the generic drivers even when i install the latest nvidia display drivers?? it never used to do this, this makes a noticable difference in texture quality on some levels in half life 2 and also means i have no opengl support. i've uninstalled the drivers completely with driver cleaner, reinstalled the Aopen disc then installed the latest nvidia driver but still no luck. I have noticed about 45% through nvidia driver installation it comes up with the mesage "windows could not load the installer for display. Please contact hardware vendor for assistance". It also came up with the same message about 20% through installing the Aopen cd ( cd card came with )
kellam is offline   Reply With Quote
Old 02-18-2005, 02:26 PM   #17
Solid State Member
 
Join Date: Feb 2005
Posts: 11
Default Re: opengl error?

ok i have fixed it, it was service pack 2. after uninstalling it and updating my card everythin works fine. thanks guys
__________________

kellam is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0