Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-22-2005, 09:09 PM   #1
Baseband Member
 
Join Date: Jan 2005
Posts: 30
Default one more ram question...

i ran everest home edition and it said this about my ram

Memory Speed PC133 (133 MHz)

so does that mean i have to use that speed ram
__________________

kydavis is offline   Reply With Quote
Old 08-22-2005, 09:11 PM   #2
Baseband Member
 
Join Date: Jan 2005
Posts: 30
Default also

its sdram to if that helps anything
__________________

kydavis is offline   Reply With Quote
Old 08-22-2005, 09:20 PM   #3
Daemon Poster
 
acphenom's Avatar
 
Join Date: Mar 2005
Posts: 667
Send a message via MSN to acphenom Send a message via Yahoo to acphenom
Default Re: one more ram question...

It means that your motherboard supports SDR RAM up to PC133, probably, as that is the highest SDR speed (at least that i know of).
__________________
Windows XP Pro 17" LCD Monitor (1280 x 1024)
nForce3 250 Chipset Athlon 64 2800+ w/ C'n'Q
1 x 512MB DDR400 CL3 SDRAM 40GB IDE 7,200rpm HDD (8MB Cache)
nVidia GeForce MX420 64MB PCI On-Board Audio
acphenom is offline   Reply With Quote
Old 08-22-2005, 09:48 PM   #4
In Runtime
 
Join Date: Jun 2005
Posts: 217
Default

Yes.
aaron12345 is offline   Reply With Quote
Old 08-23-2005, 12:41 AM   #5
Baseband Member
 
Join Date: Jan 2005
Posts: 30
Default Re: one more ram question...

what about the pins...i was looking to upgrade and one is 168 and there is 184..how do i know which one?
kydavis is offline   Reply With Quote
Old 08-23-2005, 12:50 AM   #6
Daemon Poster
 
acphenom's Avatar
 
Join Date: Mar 2005
Posts: 667
Send a message via MSN to acphenom Send a message via Yahoo to acphenom
Default Re: one more ram question...

184 is used in DDR memory. You need the 168-pin ones.
__________________

__________________
Windows XP Pro 17" LCD Monitor (1280 x 1024)
nForce3 250 Chipset Athlon 64 2800+ w/ C'n'Q
1 x 512MB DDR400 CL3 SDRAM 40GB IDE 7,200rpm HDD (8MB Cache)
nVidia GeForce MX420 64MB PCI On-Board Audio
acphenom is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0