Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2005, 10:33 AM   #1
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default one long beep!!!!!!

i just got a load of old bits and pieces together to build a second p.c.
i have a p4 chip 1.7 . i have an asus mobo for a p4. memory is new, 128gb pc133. i have old 5gb hdd, and second hand cd rom.
i just threw it all together and gues what? one long beep when i switch on! i reckon that the chip is fcucked, i got it off ebay lol. well i will try the chip in my main p.c now and post to tell you if that was the problem.
in the nean time feel free to guess where the fault is.
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-02-2005, 10:57 AM   #2
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: one long beep!!!!!!

one beep could signify your memory is having problems. Try re-seating the memory first. If the error still occurs, replace the memory with known good chip.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 03-02-2005, 04:34 PM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: one long beep!!!!!!

ok, chip was ok. changed memory to another slot and hey presto she lives.
now for a ew problem!! while running my boot up discs, i get this mesage "the file pcmia.sys is corrupted" what is that all about? any helpwill be greatfully recieved.
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-02-2005, 04:37 PM   #4
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: one long beep!!!!!!

That means the file is corrupt, either ur disc is bad or its lieing!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-02-2005, 04:40 PM   #5
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: one long beep!!!!!!

i used this disk a couple of weeks ago!!
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-02-2005, 04:46 PM   #6
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: one long beep!!!!!!

how many times have u tried the install, try it again it may just be a mistake!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-02-2005, 04:55 PM   #7
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: one long beep!!!!!!

it happened twice on the bounce!!
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-02-2005, 04:55 PM   #8
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: one long beep!!!!!!

try it in another system, if it doesn't happen in those then u've probably got hardware troubles!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-02-2005, 05:06 PM   #9
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: one long beep!!!!!!

noooooooooooooooooooooooo!!
what could be the hardware problem?
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 03-04-2005, 02:04 AM   #10
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: one long beep!!!!!!

ok, got the thing to boot up now, well kind of.
i re sited the memory in another slot and the beep has gone. now i can load up the boot disc fine. but when i run the xp cd it asks me to format a partition on my hard drive. i select the partition and attempt to partition using ntfs file system. twice it got o 30% formated and stopped (froze) and once got to 70% and froze. any ideas what might cause that? could it be best to format the whole hard drive with the partitions deleated?
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0