Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-21-2006, 09:43 PM   #1
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Unhappy ????Onboard Sound card glowing???????

Well i woke up at about 3 am in the morning,while im trying to get back to sleep,i see a light coming from behing my computer, i get up and its coming from either my USB ports Or Sounds,so i go back to bed,in the morning i take the case off and my ojnboard sound (or usb) was Glowing ,i unplugged my speakers and the plugs werent hot,i unplugged the computer and it immeadeattly stopped,i got a torch and had a look around and i could notfind ANY Leds or lights of any kind on the motherboard......My sound still works and so does the USB,so WTF is happening?????
__________________

__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 07-21-2006, 09:46 PM   #2
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: ????Onboard Sound card glowing???????

And that happened all of a sudden? O_O

Radioactive PC!!!!>_<

Seriously, I don't know what's with it.
__________________

lhuser is offline   Reply With Quote
Old 07-21-2006, 10:50 PM   #3
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: ????Onboard Sound card glowing???????

no well i went to bed at 9:30 pm and noticed it at 3 am
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 07-21-2006, 10:58 PM   #4
BSOD
 
MarxSoccer's Avatar
 
Join Date: Jun 2005
Posts: 2,999
Send a message via ICQ to MarxSoccer Send a message via AIM to MarxSoccer Send a message via MSN to MarxSoccer Send a message via Yahoo to MarxSoccer
Default Re: ????Onboard Sound card glowing???????

Sure it's just not an LED?
MarxSoccer is offline   Reply With Quote
Old 07-21-2006, 11:15 PM   #5
Bogan
 
Neodude112320's Avatar
 
Join Date: Feb 2006
Location: Australia
Posts: 8,471
Send a message via MSN to Neodude112320
Default Re: ????Onboard Sound card glowing???????

Nope,took a look and could not find anything,and also its never done this before
__________________
Desktop:BitFenix Survivor~Gigabyte GA-P67A-UD3R~ i7 2600K @ 4hz~AMD 6870 1GB~12gb Team Elite DDR3 1333~3xWD In RAID5~W7 Ult
Laptop:Alienware M11x~ i7-2637M 1.7GHz~16GB 1333MHz DDR3~GeForce GT 540M~W7 Ult
Neodude112320 is offline   Reply With Quote
Old 07-21-2006, 11:17 PM   #6
In Runtime
 
Join Date: Apr 2006
Posts: 360
Default Re: ????Onboard Sound card glowing???????

take a pic :P
Pyromaniac is offline   Reply With Quote
Old 07-21-2006, 11:21 PM   #7
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: ????Onboard Sound card glowing???????

If it glows, have you touched the glow part?
lhuser is offline   Reply With Quote
Old 07-21-2006, 11:31 PM   #8
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: ????Onboard Sound card glowing???????

Its probably an LED on the motherboard, as most motherboards have them. If the LED is green, its good to go, if its red, there is a problem.
ownage is offline   Reply With Quote
Old 07-21-2006, 11:42 PM   #9
In Runtime
 
Join Date: Apr 2006
Posts: 360
Default Re: ????Onboard Sound card glowing???????

Really? never knew that.
Pyromaniac is offline   Reply With Quote
Old 07-21-2006, 11:44 PM   #10
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: ????Onboard Sound card glowing???????

Is the ethernet close to your sound? Thats the only thing I could think of.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:13 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0