Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2006, 12:25 PM   #1
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Angry omg sound ><

So, my sound on my computer is not working at all... here is what i did:

went to control panel to check the sound card.... it says that there is no device..

I went and uninstalled the drivers in safe mode, restarted the computer... didnt work..

I reinstalled the drivers from Creative's website... still no sound/still says no audio device..

have no clue what to do now.. and yes everything is hooked up right/ volume is turned up on the computer.

Oh and i have a Creative soundblaster Live! audio card.
__________________

__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 12:27 PM   #2
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: omg sound ><

take the card out and put it back in and then reinstall the drivers
__________________

__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 04-02-2006, 12:30 PM   #3
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: omg sound ><

ok thnx ill try that now

quick response btw
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 12:32 PM   #4
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: omg sound ><

Go back to your Device Manager and delete everything in the Sound, Video, and Game controllers.

Did you install a new sound card? Make sure connection is firm. As long as you have the right drivers, you should have no worries on getting it to work again.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-02-2006, 12:59 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: omg sound ><

Take out the card, install the drivers, put card back in, try then. Have you installed any new hardware recently?
__________________
joxley1990 is offline   Reply With Quote
Old 04-02-2006, 01:02 PM   #6
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: omg sound ><

i did everything u guys said.. and still nothing different is happening.. im thinking my soundcard is gone. no its not new either. So Im wondering now how to switch from my sound card to onboard sound? do i just go into the BIOS and do it?

edit: no jox i have not installed new hardware lately and i already tried the card thing :/
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 01:07 PM   #7
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: omg sound ><

Maybe try another pci slot?
__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 04-02-2006, 01:13 PM   #8
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: omg sound ><

Lol, I was going to suggest that too. Try the very last one. That's where I have mine installed on. I had conflicts with my other slots. My TV tuner card had conflicts with my sound card. If I take out the TV Tuner, I'm good to go. But if I leave it in, I can't get my sound card to work unless I moved it away from the TV Tuner card. Strange.

Then restart the PC once installed. Windows should detect it as a New Hardware and install it's windows drivers. You should have sound at that point. Check volume controls and speaker configuration in Control Panel (sound).
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-02-2006, 01:22 PM   #9
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: omg sound ><

after much work with my card and drivers and everything



:/ i did all those things that u guys said, and the annoying thing is... my sound was working perfectly.. i didnt change ANYTHING and it stopped.. so i am guessing my card is just gone or something
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 01:25 PM   #10
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: omg sound ><

Was it an original sound card since you got that PC? It could be just dead as you say. Maybe you can use the onboard sound?
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-02-2006, 01:29 PM   #11
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: omg sound ><

well i got the pc from a friend a while back (like 3 years) and he had put the sound card in himself.

is there a process i have to go through to switch to onboard? if so plz tell me what i have to do.
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 01:32 PM   #12
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: omg sound ><

You can take out that sound card you have. Make sure you have that motherboard CD that has the sound drivers on there.

Upon reboot, double check BIOS and enable onboard sound so that the PCI sound card is disabled. If you take out the sound card, this part probably won't matter. Then look for the sound drivers on that motherboard utility disc and install that. If that motherboard CD isn't available, try going to your motherboard's website to download it.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 04-02-2006, 03:24 PM   #13
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: omg sound ><

first of all, my computer says it has onboard sound but doesnt have speaker plugs in the back,,, and second of all.. i took the sound card out of a different computer and tried it, and got the drivers and everything ... and it did the exact same thing

so something is very wrong.. and every time it restarts it comes up with an error that says hardware might not work properly.. only for sound cards though
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 03:55 PM   #14
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: omg sound ><

Have You Tried Going Into -start-programmes-creative-eax Console-cmss 3d, And Enable It?
I Had Problems With That Same Soundcard, And Only Goty It Working After Doing That.
Woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 04-02-2006, 04:43 PM   #15
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: omg sound ><

Hmmmm... have you tried calling the people you got your computer from? They could know something about the setup we do not.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-02-2006, 06:08 PM   #16
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: omg sound ><

: / i have tried the cmss 3d, it was already enabled, and i talked to my friend who gave me the computer and he never had any problems with it... i just dont get why this sound card, and a different one i tried do the same thing ...
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 06:30 PM   #17
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: omg sound ><

It is very odd... I don't know what to say. Have you considered reinstalling Windows? It could just be down to that.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-02-2006, 08:15 PM   #18
Daemon Poster
 
jcon89's Avatar
 
Join Date: Jul 2005
Posts: 734
Default Re: omg sound ><

i might just do that -.- long process for me but sometimes it has to be done...

i will be mad however if I take the time to reinstall EVERYTHING lol and it doesnt fix the sound... this time.. if it does fix the sound... im making a system backup. lol
__________________
www.patientjoe.com - Computer Repairs in Warwick, Rhode Island
QuadCore AMD Phenom II X4 920, 2800 MHz (14 x 200), Asus M3A76-CM, 4GB DDR2 Corsair RAM, Geforce 7900GTX, Windows 7 Ultimate (64-bit)
time for an upgrade!!!
jcon89 is offline   Reply With Quote
Old 04-02-2006, 08:40 PM   #19
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: omg sound ><

Haha, sounds like a plan But at least if it doesn't work, you can be sure its the motherboard.
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-02-2006, 08:50 PM   #20
Golden Master
 
Join Date: Mar 2005
Posts: 13,091
Default Re: omg sound ><

If you waren't bloody far, I'd sayto ship your card and I would have tested it. Try in a different PC
__________________

__________________
lhuser is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:54 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0
×