Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-19-2013, 01:19 PM   #11
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Old Computer Runs Slow but has Nothing On It?

You can pick up drives at newegg dirt cheap. It's not complicated to swap them out in a laptop. LOL Just don't lose the screws. LOL
__________________

setishock is offline   Reply With Quote
Old 04-19-2013, 01:25 PM   #12
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Old Computer Runs Slow but has Nothing On It?

What AV? That's what I was asking. AV's can be major resource hogs.

It's not a laptop. It's a desktop.
__________________

__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 04-19-2013, 02:14 PM   #13
Baseband Member
 
Join Date: Apr 2013
Location: USA
Posts: 36
Default Re: Old Computer Runs Slow but has Nothing On It?

Its something different.. I think its called comodo or something.

I just installed the p4 and before I bought it I made sure it was compatible, but now windows starts but shows black screen with the mouse in the middle(I can't move the mouse). The processor is recognized in the bios and appears to be fine.
microzee is offline   Reply With Quote
Old 04-19-2013, 02:25 PM   #14
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Old Computer Runs Slow but has Nothing On It?

Might have to reload? Not sure - could be a driver issue? I've never swapped a CPU before.

Can I suggest uninstalling Comodo and going with something like Microsoft Security Essentials or AVG or Avast! instead? They tend to use less resources. Or go without and let the people buying it worry about the AV once they get it.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 04-19-2013, 02:26 PM   #15
Wizard of Wires
 
setishock's Avatar
 
Join Date: Feb 2005
Location: Not sure
Posts: 10,030
Default Re: Old Computer Runs Slow but has Nothing On It?

Quote:
Originally Posted by jmacavali View Post
What AV? That's what I was asking. AV's can be major resource hogs.

It's not a laptop. It's a desktop.
OOPS!!! My bad.
setishock is offline   Reply With Quote
Old 04-19-2013, 02:29 PM   #16
Baseband Member
 
Join Date: Apr 2013
Location: USA
Posts: 36
Default Re: Old Computer Runs Slow but has Nothing On It?

It seems most people having black screen problem was just an issue with windows. I'll try wiping and re-installing. As for Microsoft security essentials I will never be using that again. Had 2 major viruses with that installed. I will try avg, previously I had avira but didn't like all the ads. The reason I installed comodo was someone recommended it for older computers.
microzee is offline   Reply With Quote
Old 04-19-2013, 02:39 PM   #17
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Old Computer Runs Slow but has Nothing On It?

MSE - I've been using on many family/friend computers for a few years and haven't run into issues. Understand you worry though. I still think that if you are selling it, let the other user worry about it. It's not like a new computer comes with AV installed (except the trial versions that manufacturers paid to put on there..LOL). Besides, they will likely want to install their own anyway.
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 04-19-2013, 02:51 PM   #18
Baseband Member
 
Join Date: Apr 2013
Location: USA
Posts: 36
Default Re: Old Computer Runs Slow but has Nothing On It?

Okay, thanks for your input. I was looking at the sticky for custom builds, and saw the cheapest was about 400. But they were both amd based. I personally am not a big fan of amd, as they seem inferior. Do you by chance know of any other custom builds around 400 that are Intel based and still have room for upgrading? Currently running repair will update if I get my processor working..
microzee is offline   Reply With Quote
Old 04-19-2013, 02:55 PM   #19
Fully Optimized
 
jmacavali's Avatar
 
Join Date: Jun 2009
Posts: 4,867
Default Re: Old Computer Runs Slow but has Nothing On It?

Not sure what you mean? Maybe something like these: Intel Core i3 Barebone PC, Intel Core i3 Barebone Kit at TigerDirect.com
__________________
****************************************
Don't take life too seriously -- no one gets out alive. Plus, who wants to arrive to the hereafter in pristine condition wearing a suit and tie?
I want to slide in sideways, worn out, used up, hair a mess, clothes tattered, & screaming, "Whooo! What a ride!"
****************************************
jmacavali is offline   Reply With Quote
Old 04-19-2013, 03:04 PM   #20
Baseband Member
 
Join Date: Apr 2013
Location: USA
Posts: 36
Default Re: Old Computer Runs Slow but has Nothing On It?

Those look quite nice, pretty much I'm planning on selling my current PC, and building a custom. There was a sticky post about building customs, and the cheap ones were amd based. Thanks for the link, as I live very close to tiger direct this will be perfect.

Fixed black screen, just did a chkdsk and fix boot and now it works.
__________________

microzee is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0