Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2009, 12:28 PM   #1
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Old comp keeps restarting, PLEASE help me

OK, I have this old computer that I just found. I know pretty much nothing about it, other then that the previous owner has a fresh install of XP on it. It has a P4 at 1.8 GHZ, and an ASUS P4s533-MX mobo in it. It has 1gb of ram as well. There can't be any virus's on it, cuz it's never been connected to the net. OK, so heres the problem. Safemode works fine, but when I try to boot normally, it gets to the desktop fine, and then after a couple of seconds on the desktop it just beeps from the CPU speaker, and restarts. No clue why. If anyone could help me out here, that would be awesome. Thanks.
__________________

GibsonSGKing is offline   Reply With Quote
Old 04-28-2009, 12:40 PM   #2
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Old comp keeps restarting, PLEASE help me

there still could be viruses...uhh whats the power supply on it?
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 04-28-2009, 01:02 PM   #3
Solid State Member
 
A Cheese Danish's Avatar
 
Join Date: Apr 2009
Posts: 12
Send a message via AIM to A Cheese Danish
Default Re: Old comp keeps restarting, PLEASE help me

Maybe something isn't right with the drivers. You could always see if a fresh install helps at all.
A Cheese Danish is offline   Reply With Quote
Old 04-28-2009, 01:35 PM   #4
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Old comp keeps restarting, PLEASE help me

Quote:
Originally Posted by Spec View Post
there still could be viruses...uhh whats the power supply on it?
So you're saying that there are virus's on my store bought windows XP disc? OK....

And the PSU is the stock Dell one, but it should be plenty of power, I only have one HDD, and a not-so-powerful Nvidia gpu.

Quote:
Originally Posted by A Cheese Danish View Post
Maybe something isn't right with the drivers. You could always see if a fresh install helps at all.
Well, I managed to get it to stay on, now I'm just installing SP3, I managed to get the sound driver installed as well. I'm just sorta waiting for something stupid to happen though...
GibsonSGKing is offline   Reply With Quote
Old 04-28-2009, 04:36 PM   #5
Solid State Member
 
A Cheese Danish's Avatar
 
Join Date: Apr 2009
Posts: 12
Send a message via AIM to A Cheese Danish
Default Re: Old comp keeps restarting, PLEASE help me

Quote:
Originally Posted by GibsonSGKing View Post
Well, I managed to get it to stay on, now I'm just installing SP3, I managed to get the sound driver installed as well. I'm just sorta waiting for something stupid to happen though...
lol well thats good that it is moderately working. keep us posted if any other issues occur.
A Cheese Danish is offline   Reply With Quote
Old 04-28-2009, 06:27 PM   #6
Daemon Poster
 
GibsonSGKing's Avatar
 
Join Date: Jan 2009
Posts: 1,384
Default Re: Old comp keeps restarting, PLEASE help me

Well, I put SP3 on along with one or two drivers, but it seems that SP3 did the trick. I know, weird, but now it works great. I was even playing GTA on it for a bit. Well, anyhow, it works now =D
GibsonSGKing is offline   Reply With Quote
Old 04-29-2009, 12:02 PM   #7
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Old comp keeps restarting, PLEASE help me

well you stated there was a previous owner who installed xp. You never know.
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0