Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-09-2007, 04:09 PM   #11
The Candyman
 
~mr mixx~'s Avatar
 
Join Date: Jun 2004
Location: USA
Posts: 11,310
Default Re: Okay, a huge dilemma

Can you boot up to bios ? if so make all settings to default, and also make sure that bios is detecting the hd, and that it's 1st in the boot sequence.

example:

1st boot = master hd
2nd boot = cd drive
3rd boot = none
__________________

__________________
" Let the music move you "
~mr mixx~ is offline   Reply With Quote
Old 06-10-2007, 03:56 AM   #12
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Okay, a huge dilemma

Quote:
Originally Posted by ~mr mixx~ View Post
Can you boot up to bios ? if so make all settings to default, and also make sure that bios is detecting the hd, and that it's 1st in the boot sequence.

example:

1st boot = master hd
2nd boot = cd drive
3rd boot = none
well at this moment I'm just trying to get it to boot to the cd drive. Hdd's aren't even in the computer right now since they were causing the problem in the 1st place. I'll look into that later, but 1st I need to be able to get this thing booting from the cd drive, which is set as the 1st boot device. Also there isn't any OS on the hdd's so it's no use trying to boot from them.
__________________

mammikoura is offline   Reply With Quote
Old 06-10-2007, 04:15 AM   #13
In Runtime
 
PCdude1's Avatar
 
Join Date: Jun 2007
Posts: 120
Default Re: Okay, a huge dilemma

that happened on my DELL when i tried new ram. but never the power supply. BTW it still could be a problem with the ram.
__________________
Laptop User

OS: LINUX/VISTA/XP PRO
PCdude1 is offline   Reply With Quote
Old 06-10-2007, 04:48 AM   #14
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Okay, a huge dilemma

Quote:
Originally Posted by PCdude1 View Post
that happened on my DELL when i tried new ram. but never the power supply. BTW it still could be a problem with the ram.
no, I don't think it can be a problem with the ram. Tried several different ram sticks, which all should work. Also it would give me a beep code before bios if it would be because of the ram.

Tried changing the ide cable to one that works, still the same problem with "Boot from ATAPI CD-ROM : Failure"
mammikoura is offline   Reply With Quote
Old 06-10-2007, 05:41 AM   #15
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Okay, a huge dilemma

Have you tried a different drive and CD?
Raffaz is offline   Reply With Quote
Old 06-10-2007, 05:53 AM   #16
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: Okay, a huge dilemma

Quote:
Originally Posted by Raffaz View Post
Have you tried a different drive and CD?
no, but the cd drive and the cd have been tested on my other computer and they worked just fine.
mammikoura is offline   Reply With Quote
Old 06-10-2007, 01:49 PM   #17
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: Okay, a huge dilemma

Ah well, looks like where back to what we thought earlier, a faulty mobo.
__________________

Raffaz is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0