Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-20-2008, 07:00 PM   #1
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Angry OK now this is just ridculus..

OMFG! I plugged my wireless mouse in today and it wasn't working anymore! I tried it in two other computers and it didn't work in either! And the stupid part is that this SAME EXACT thing happened with another wireless mouse (in the same computer) a few months ago. My laptop model is a Toshiba Satelite and the mouse is a Microsoft. Its not the type of mouse that's the problem, it must be the computer because the last mouse was a Logitech.

I AM REALLY MAD NOW!
__________________

__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 01-20-2008, 07:05 PM   #2
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: OK now this is just ridculus..

maybe it's the computer? it could be the drivers. try to update them through the website, try to change the USB port?
__________________

__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 01-20-2008, 07:08 PM   #3
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: OK now this is just ridculus..

ur probably gonna have to go buy a new one. sry to tell u
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 01-20-2008, 07:16 PM   #4
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: OK now this is just ridculus..

Actually, its weird it just started working again! I plugged it into one of the back ones (i swear i tried that). I guess im not gonna plug mice into the side ones anymore
__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 01-20-2008, 07:31 PM   #5
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: OK now this is just ridculus..

do other devices work on the side?
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 01-20-2008, 07:40 PM   #6
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: OK now this is just ridculus..

Quote:
Originally Posted by lhamil64 View Post
Actually, its weird it just started working again! I plugged it into one of the back ones (i swear i tried that). I guess im not gonna plug mice into the side ones anymore
Told you!
__________________
"I Don't like to repeat successes. I like to move on to other things." - Walt Disney
Proud Chrome OS Pilot Program participant
www.twovisionaries.com
joe pic is offline   Reply With Quote
Old 01-20-2008, 09:31 PM   #7
Site Team
 
Lowndsey's Avatar
 
Join Date: Sep 2007
Posts: 3,607
Default Re: OK now this is just ridculus..

Quote:
Originally Posted by _-..zKiLLA..-_ View Post
ur probably gonna have to go buy a new one. sry to tell u
__________________
JogaBonito1502: I guess Microsoft is really not to blame. Sorry!

KMATB
Lowndsey is offline   Reply With Quote
Old 01-21-2008, 09:15 AM   #8
In Runtime
 
lhamil64's Avatar
 
Join Date: Jan 2007
Posts: 398
Default Re: OK now this is just ridculus..

Yea, i use a USB headset on the side ones all the time.
Oh well, i guess it will just remain a mystery until it happens again (hopefully it wont lol)
__________________
--Lee
Website/Blog: http://lhamil64.wordpress.com
lhamil64 is offline   Reply With Quote
Old 01-21-2008, 09:51 AM   #9
Fully Optimized
 
blackjack's Avatar
 
Join Date: Mar 2007
Posts: 2,945
Send a message via MSN to blackjack
Default Re: OK now this is just ridculus..

Are you sure its not the batteries that are flat as appose a faulty mouse? I have a wireless keyboard and mouse, but I don't use that mouse I use USB one because the batteries only last about a month in it unless you have Duracell, they seem to drain batteries
__________________
Compaq Presario CQ5305K-m Intel Pentium Dual Core E5300 (2.6 GHz), Windows 7 Home Premium 64 bit, 2048 MB , Hard drive: 320 Gb, with 18.5 Widescreen
SPURS TILL I DIE (DIAMONDS ARE FOREVER SO ARE SPURS)
TO DARE IS TO DO
blackjack is offline   Reply With Quote
Old 01-21-2008, 10:07 AM   #10
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: OK now this is just ridculus..

Quote:
Originally Posted by blackjack View Post
Are you sure its not the batteries that are flat as appose a faulty mouse? I have a wireless keyboard and mouse, but I don't use that mouse I use USB one because the batteries only last about a month in it unless you have Duracell, they seem to drain batteries
Get a wireless mouse with a charge stand It may cost more now but you'll save more in the long run.
__________________

ߧ∩H♠H䎀 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:03 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0