Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-02-2005, 04:05 PM   #1
Solid State Member
 
Join Date: Mar 2005
Posts: 13
Question Ok, im new to this forum, i need some comp help

I need some help with an older computer. When i turn it on, the fans start up, but nothing comes up on the screen. it is just blank. I have no idea what it could be. it has nothing to do with the power supply(comp wouldnt turn on if it was broken, and i bought a new one that didn't fix it either.)

anyone have an idea what woul cause this? and what to do to fix it?
I'm pretty good with computers, i've built 2 so far, but i can't figure it out.

thanks in advance
__________________

Jscho32 is offline   Reply With Quote
Old 03-02-2005, 04:06 PM   #2
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

does your comp beep once when you start it up?
__________________

ACES WILD is offline   Reply With Quote
Old 03-02-2005, 04:11 PM   #3
Baseband Member
 
XpBeast's Avatar
 
Join Date: Mar 2005
Posts: 51
Default Re: Ok, im new to this forum, i need some comp help

Helo are you there Jscho32?
You havent posted in awhile.

Aces Wild is a multitasker forsure!
Hey don't fall agen like last time
I only have 18 postes
Mabe he is seeing if it beeps right now.
XpBeast is offline   Reply With Quote
Old 03-02-2005, 04:12 PM   #4
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

im playing ddr and posting at the same time
ACES WILD is offline   Reply With Quote
Old 03-02-2005, 04:19 PM   #5
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Ok, im new to this forum, i need some comp help

Have u ensured all cables are plugged in correctly, for example the cpu power cable!!! I know if mine is not plugged in it wont boot!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-02-2005, 04:26 PM   #6
Solid State Member
 
Join Date: Mar 2005
Posts: 13
Default

no, it doesnt beep when started up
Jscho32 is offline   Reply With Quote
Old 03-02-2005, 04:30 PM   #7
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

it should beep... the one beep means a signal is being put out to the monitor, restart it, and listen closely for a beep...
ACES WILD is offline   Reply With Quote
Old 03-02-2005, 04:31 PM   #8
Solid State Member
 
Join Date: Mar 2005
Posts: 13
Default

no beep
Jscho32 is offline   Reply With Quote
Old 03-02-2005, 04:32 PM   #9
Daemon Poster
 
ardy89's Avatar
 
Join Date: Oct 2004
Posts: 1,359
Send a message via MSN to ardy89
Default Re: Ok, im new to this forum, i need some comp help

If it doesn't beep it means theres no signal been output, that cud be bad video card, or just the fact its not booting!! Try reseating all hardware!!
__________________
Amd athlon xp 3200+
1gb dual channell geil
aopen 6800gt ALL SUBMERGED
Abit an7 guru
80Gb HDD, 200 Gb sata HDD
ardy89 is offline   Reply With Quote
Old 03-02-2005, 04:34 PM   #10
Daemon Poster
 
ACES WILD's Avatar
 
Join Date: Feb 2005
Posts: 833
Default

hmm maybe mobo or proc is toast, that is sometimes why there is no beep, but hopefully that is not the problem... Check and make sure your CPU fan is clipped down tight, maybe it wont boot to to heat...
__________________

ACES WILD is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0