Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-28-2004, 02:54 PM   #11
Site Team
 
David Lindon's Avatar
 
Join Date: Dec 2002
Posts: 15,233
Default Re: OK, i'll have to ask abt my system specs now,

Sounds fine to me. No problems there.
__________________

__________________
[url=http://www.LNXPS.NET]LNXPS.NET - The XPS Library]
David Lindon is offline   Reply With Quote
Old 04-28-2004, 06:14 PM   #12
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: OK, i'll have to ask abt my system specs now,

Quote:
Originally Posted by killerdoberman
Lord,

Not 70. Just a 30 year old who hobbies are computers and gaming. I work in the manufacturing field, so I was doing some database programming to collect data and print reports to make my life easier.

I've been in computers since I was 10. When I saved my allowance to buy a Pineapple. That was an Apple ][+ knock-off that you had to assemble. I bought it for $750 with a green 14" monitor. It was a screamer with 64K memory and two single sided floppy drives. From that day I was hooked. I have ripped apart computer left and right since that day. I am fairly good at problem solving and making things better.

I have even tried to sell my skills and made a few bucks. But it is much better and more enjoyable to do it as a hobby, instead of having someone tell you what to do and dealing with non-computer educated people.

I have personal friends at Intel, nVidia and AMD. I have even been a beta-tester for AMD on the K6-2 300MHz chip. That was fun!
Lol! I meant Bluto for some strange reason - bit weird!

Lol! The early years, how I wish I had been there for that! According to a quote by Bill Gates '658Kb should be enough for anybody,' Bill Gates. I have about 500,000 times that at the moment!

Lol! I bet it was - that was a crap Processor! I brought a 450Mhz Intel instead at the time. That was when I had heard rumours of the possiblity of Internet and them having a 1Ghz Processor Working for 3 seconds before it burnt out. My dad would say; What! Thats like a Microwave! Dangerous! You'd never see one like that in my house! We now have 3 at least twice as powerful as that! Funny world.
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-28-2004, 11:17 PM   #13
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: OK, i'll have to ask abt my system specs now,

Quote:
Originally Posted by Lord Kalthorn
Lol! I meant Bluto for some strange reason - bit weird!

Lol! The early years, how I wish I had been there for that! According to a quote by Bill Gates '658Kb should be enough for anybody,' Bill Gates. I have about 500,000 times that at the moment!

Lol! I bet it was - that was a crap Processor! I brought a 450Mhz Intel instead at the time. That was when I had heard rumours of the possiblity of Internet and them having a 1Ghz Processor Working for 3 seconds before it burnt out. My dad would say; What! Thats like a Microwave! Dangerous! You'd never see one like that in my house! We now have 3 at least twice as powerful as that! Funny world.
How did i get into this,and you havn't addressed the topic.
=========
So tell me Quote:actually i'm worried that my system isnt performing the expected,
i'm worried something's wrong with my hardwares
What are you expecting ? And what seems wrong ? That might get you some better answers.
bluto is offline   Reply With Quote
Old 04-29-2004, 10:04 AM   #14
Baseband Member
 
Join Date: Apr 2004
Posts: 31
Default Re: OK, i'll have to ask abt my system specs now,

lol i remember the 658 kb quote

The "DREAM MACHINE" in 1995 was
90 MHZ Pentium CPU

damn i forgot the rest of the system specs =p
cp_4eva is offline   Reply With Quote
Old 04-29-2004, 10:08 AM   #15
Baseband Member
 
Join Date: Apr 2004
Posts: 31
Default Re: OK, i'll have to ask abt my system specs now,

oh and the disk defreg helps,
i feel that the compo is slightly faster now, =p
ty
cp_4eva is offline   Reply With Quote
Old 04-29-2004, 12:50 PM   #16
Daemon Poster
 
GeforcebOY's Avatar
 
Join Date: Feb 2004
Posts: 1,251
Default Re: OK, i'll have to ask abt my system specs now,

Good you might want to try the other things people have surgested. Unless you have tryed everthing else , then is it as fast as you hoped.
__________________
AMD FX57 - 2Gb DDR - 200Gb HDD - 512Mb X1800 XTPE - DVD Dual Layer - Creative XFi Fatality FPS - Windows Media Center 2005
3D Mark 05 : 9600
3D Mark 06 : 3800
GeforcebOY is offline   Reply With Quote
Old 04-29-2004, 03:20 PM   #17
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Yeah?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 04-29-2004, 11:58 PM   #18
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Just to make sure

Quote:
Originally Posted by killerdoberman
Run Winbench if you have it and compare to others that are posted. Just by looking at your specs I would suspect that you should be somewhere in the 9000 - 12000 on WinBench 2001SE.

Also I have three suggestions.

1. Make sure your harddrive is hooked up to the motherboard by-its-self. Do not run a CD-ROM, ZIP or any other IDE device on the same cable as the harddrive.

2. If you surf a lot, then if your experiencing slow-downs. I suggest that you "clean" your files with Spybot - Search & Destroy.

And lastly,

3. Run defrag three times. Shut down and power off between each defrag process. That should help your speed and response time a little better.

----My system----
CPU: P4 3.06 533FSB
Mobo: Soyo Dragon Ultra Platinum Edition
RAM: 512MB DDR 400
Graphic card: Radeon 9800 Pro
OS: Windows XP Pro
WinBench2001SE = 13778
WinBench2003 = 5470
Oh my,is that right ?
As far as surfing,try pcpitstop.com/auto fix.
I get all checkered flags,will you ?
Remove all junk files and know where they are located.Let me know if you want to know where.
Use Ad-Aware 6 (free) once a week.
Scandisk once a week,
Defrag (once)once a week.
You should do a cold boot in less than 10 seconds.95% cpu left
Now that performance !
Run C:\WINDOWS\RSRCMTR.EXE
Whats yours ???

__________________

bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 01:57 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0