Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 09-15-2005, 12:31 AM   #1
Baseband Member
 
Join Date: Nov 2004
Posts: 34
Default OK, I just got Google's Gmail...

and I am liking it a lot. I have also followed the given instructions, to the letter (or so I believe), for integrating 'Mozilla's Thunderbird' with it. Upon testing the setup out, I get the following error message:

An error occurred while sending mail. The mail server responded: 5.7.0. Must issue a STARTTLS command first 20sm634724nzp. Please verify that your email address is correct in your mail preferences and try again.

My email address is correctly entered, but I don't know to what the rest of this message is referring to. Could someone please forward a simple blueprint for marrying the above two programs together? It would be most appreciated.
__________________

__________________
Blessings,

Nathan [IMG]http://img345.imageshack.us/img345/2319/hand3rf.jpg[/IMG]
NLAlston is offline   Reply With Quote
Old 09-15-2005, 11:39 AM   #2
G.
BSOD
 
G.'s Avatar
 
Join Date: Aug 2005
Posts: 1,533
Default Re: OK, I just got Google's Gmail...

tur of the sucure/encryptced mail as STARTTLS is like a https conection exept for e-mail
__________________

G. is offline   Reply With Quote
Old 09-15-2005, 12:49 PM   #3
In Runtime
 
moondoggie's Avatar
 
Join Date: Aug 2005
Posts: 163
Default

I have one too. I love it. I have 100 invites left if anyone wants one. Just pm me your email address.
__________________
"Do you think this corruption will ever stop? What makes a person want to be a cop?" Computer: CPU:AMD 3200+ Venice core (@2.4)MOBO:Albatron K8SLi DVD:LITE-ON Black 16X DVD/CD-ROM
Seagate 160gb RAM:2x512MB Geil Value.
Soon to have 2 6800's in SLI.
moondoggie is offline   Reply With Quote
Old 09-15-2005, 01:21 PM   #4
Baseband Member
 
Join Date: Nov 2004
Posts: 34
Smile

OK.....I see where I went wrong. I did everything right on Thunderbird's end, but neglected one step on Gmail's side. I did not go in and check the 'Enable Pop Email' box (Duh!!). All is just hunky dory now .
__________________
Blessings,

Nathan [IMG]http://img345.imageshack.us/img345/2319/hand3rf.jpg[/IMG]
NLAlston is offline   Reply With Quote
Old 09-15-2005, 01:51 PM   #5
Baseband Member
 
Join Date: Nov 2004
Posts: 34
Default

Oops, I spoke a little too soon. When I saw that I was able to successfully check my email messages, via thunderbird, I thought that I was in like Flint. I just now tried to send a message, and the earlier mentioned error message came up again. How do I defeat this, please?
__________________
Blessings,

Nathan [IMG]http://img345.imageshack.us/img345/2319/hand3rf.jpg[/IMG]
NLAlston is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0