Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2009, 06:46 PM   #1
Baseband Member
 
Join Date: Mar 2009
Posts: 25
Default Oh no... not again... Argh...

Well now my computer really needs attention, it's an HP Presario with Windows XP, recently 3rd service pack, the bottom taskbar has just gone missing, so no Start button and no internet, I'm on a public computer and will be for only a few hours, I live out of town so you'll have to excuse me if I don't respond for awhile. so far, I've tried Ctrl/Esc as an alternative to the missing Start button but it's not working, neither is the windows flag button between Ctrl and Alt. I've somehow managed to save some of my files/photos onto simple CD-R disks using Sonic, but they don't hold much, I picked up a Flashdrive thing and I'm hoping it will function with the little control I have, I know some of the bugs have kept me from using Hijack and getting proper help, I'm guessing it's time to save everything I can before jumping ship and reinstalling the OP. this is my first comp I would appreciate any and all help available. especially with not missing things I should be saving before I reinstall. besides file and folders, photos, is there anything else I should remember ? can I save the sites I have in Favorites ? how about all the work I've done on my Google Earth ?

Thanks in advance.

Kelly.

P.S. I'll check back in in a few hours before I leave.
__________________

kelly1 is offline   Reply With Quote
Old 11-25-2009, 06:58 PM   #2
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Oh no... not again... Argh...

Try pressing Ctrl-Alt-Del and clicking on Task Manager. Click on the "Processes" tab. Find the process called "explorer.exe", click on it to select it and click on "End Process". (If it doesn't show up on the processes list, just skip that part). Next, click on the "Applications" tab and then click on "New Task...". In the box that pops up, type "explorer.exe" (without the quotes). This should give you back your task bar and everything on it. The next step would be to figure out why it disappeared in the first place...
__________________

__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 11-28-2009, 09:54 PM   #3
Baseband Member
 
Join Date: Mar 2009
Posts: 25
Default Re: Oh no... not again... Argh...

Thanks cboucher, tried all that, still no taskbar.
kelly1 is offline   Reply With Quote
Old 11-29-2009, 07:07 AM   #4
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Oh no... not again... Argh...

Quote:
Originally Posted by kelly1 View Post
Thanks cboucher, tried all that, still no taskbar.
Press Ctrl + Esc.
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 11-30-2009, 05:12 PM   #5
Baseband Member
 
Join Date: Mar 2009
Posts: 25
Default Re: Oh no... not again... Argh...

Thanks Remeniz, I've tried that too with no luck, now I'm just trying to save as much as I can onto CD-RWs but it's not so easy. some of the disks I can only save maby 250mb if I try any more it says it doesn't work and asks me to burn the disk again, I tried DVDs too but they won't work.
kelly1 is offline   Reply With Quote
Old 11-30-2009, 05:29 PM   #6
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Oh no... not again... Argh...

Have you not got an external hard drive or a second internal one you could use? That'd be much easier than copying everything to CDs and DVDs! If not, they're rather cheap and would make your life much easier.

As an aside, you may find it easier getting the data off if you boot up into knoppix (or similar) and mount the drive there.
berry120 is offline   Reply With Quote
Old 11-30-2009, 05:38 PM   #7
Fully Optimized
 
Join Date: Dec 2007
Location: England
Posts: 3,390
Default Re: Oh no... not again... Argh...

What anti-virus software are you running?
__________________
Lenovo ThinkPad T410 - i7 620M - 8GB RAM - Crucial M4 120GB SSD - 250GB 2nd drive - Intel HD 3000 GPU - 1440x900 - Windows 7/8
REMENIZ Computers
Remeniz is offline   Reply With Quote
Old 11-30-2009, 05:41 PM   #8
Site Team
 
berry120's Avatar
 
Join Date: Jul 2009
Location: England, UK
Posts: 3,425
Default Re: Oh no... not again... Argh...

Oh and while I think of it (forgot to mention it before) do you get the same issue in safe mode? Keep tapping F8 as your computer boots up, select safe mode from the list and see if your task bar reappears. If so then it's not a solution, but it should give a better idea of what might be causing the problem.
berry120 is offline   Reply With Quote
Old 12-12-2009, 03:23 AM   #9
Baseband Member
 
Join Date: Mar 2009
Posts: 25
Default Re: Oh no... not again... Argh...

Thanks you guys for your help, my computer is back up a running now, I tried all sorts of suggestions but I guess my computer was just too messed up, I've had to reinstall the operating system and start from scratch, since my computer should be fairly bug free I've decided to buy a Seagate Replica to back things up, hopefully not so much work next time. thanks again.

Kelly.
__________________

kelly1 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:12 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0