Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-29-2006, 03:40 AM   #101
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: oh great

yeah. i have the sub between the case and monitor. and i have a little glowing crystal ball thing ontop of it. it glows when the bass goes up.
__________________

__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 06-29-2006, 12:01 PM   #102
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: oh great

The subs for Logitechs are usually quite large so I always end up putting it on the floor. Especially with the Z-5500's, shesshhh. That sucker is like a mini refrigerator. I put that one in a corner facing the wall for max bass spread.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 06-29-2006, 12:43 PM   #103
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: oh great

well congrats on ur system ninja, i personally would have waited but that looks really good i really like the case and speakers, my friend has them and they sound really good, although my 100 watt bass still pwns it. mine is like a mini fridge 2 and i put it agenst a big wooden part of my desk for the bass spread ^_^ btw ninja ur 1.7 woulda done you fine if u had just gotten the fx5200 or w/e. my family pc is a 1.5 with 763mb of ram or something like that with the fx5200 and it plays hl2 and counterstrike: source and stuff really well
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 06-29-2006, 12:52 PM   #104
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: oh great

Speaking of speakers, I don't even have mine setup, lol. Since the move, my Logitechs are still in the box. Too tired to move it back out and set it up, especially knowing that I'll be moving again later this year . I have no sound now or simply use headphones which I hate. Crappy sound. What a waste of good sound card and speaker system.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 06-29-2006, 01:06 PM   #105
Fully Optimized
 
MooseMan's Avatar
 
Join Date: Nov 2005
Location: United States
Posts: 2,627
Send a message via AIM to MooseMan
Default Re: oh great

lol TRD the speakers arn't THAT much trouble, my friend used 2 move his entire thing about every weekend or 2 for LAN parties
__________________
.::The top folder on the CF F@H team::.
http://fah-web.stanford.edu/cgi-bin/...&teamnum=42655
MooseMan is offline   Reply With Quote
Old 06-29-2006, 11:04 PM   #106
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: oh great

Quote:
Originally Posted by MooseMan
well congrats on ur system ninja, i personally would have waited but that looks really good i really like the case and speakers, my friend has them and they sound really good, although my 100 watt bass still pwns it. mine is like a mini fridge 2 and i put it agenst a big wooden part of my desk for the bass spread ^_^ btw ninja ur 1.7 woulda done you fine if u had just gotten the fx5200 or w/e. my family pc is a 1.5 with 763mb of ram or something like that with the fx5200 and it plays hl2 and counterstrike: source and stuff really well
what are u talkin about? 1.7? and 1.5? what?

anyway, thanks and i guess i could ahve waited seeing as how my motherboard is broken atm. its being shipped for rma. and thats sooo gay. cuz for the same price that i bought my 3200+ at, i can now get a 3800+ for like $5 more!!! so im pretty much pissed. especially cuz im not even using that pc right now. i wish i could return/exchange the cpu, but i dont think i can. i applied as5, used the thing, and oc'd it just a bit. so i think that returning it is impossible now. and i wish i could return my psu, cuz i want a modular one. and i dont even need a psu that has video card outputs cuz my 7600gt doesnt use it. and i kinda want to return my mobo for a different brand/model. cuz the one i just sent in for exchange isnt much of an oc'er. it only goes up to 1.4v. and that sucks. and i jsut feel like crap and im pissed. ugh!!
__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 06-30-2006, 03:57 PM   #107
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: oh great

Sorry to hear the bad news. That PC should run flawlessly if the parts worked. Maybe the new DDR2 stuff and the likes still have some bugs to work out. Hopefully the patches and revisions will help to make them more reliable.
__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Old 06-30-2006, 06:22 PM   #108
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: oh great

yeah. i can only get my ocz 800mhz dimms to work at 533 w/ 2t. it sucks!! and my voltage only goes to 1.4v. this sucks. oh well, its better than my other computer.
__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Old 06-30-2006, 10:06 PM   #109
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: oh great

wait wait wait, your Vcore only goes up to 1.4V right? Not Vdimm. DDR2 usually always works at 2T. Your OCZ ram needs to run on a forward divider. So lets say you are running 200HTT on your AMD. Look in the BIOS to find a forward divider. Make sure your RAM is set to 4-5-4-15 and 2.1V.
ownage is offline   Reply With Quote
Old 07-01-2006, 03:17 PM   #110
Daemon Poster
 
badninja3's Avatar
 
Join Date: Dec 2005
Posts: 1,348
Send a message via AIM to badninja3
Default Re: oh great

my bios doesnt have those things. it cant change the ram voltage. and it doesnt have dividers. all i can change is the cpu-fsb thing.
__________________

__________________
ATHLON64 3200+ @ 2.2Ghz AM2. 2 x 512mb OCZ 800mhz ddr2 ram. EVGA 7600GT KO.

myspace.com/badninja3
badninja3 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0