Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-26-2005, 04:01 PM   #1
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default office 2003 problem

i have office 2003 and when i try to open a office program eg word i get the message: "installing microsoft word feature". it then does something and a box then comes up saying:"the feature you are trying to use is on a network resource that is unavaliable." at the bottom of the box it says pro11.msi. thats the file it is looking for. if i insert the cd with the files on and choose the location it installs it and it works fine but after a couple of days it will do the same thing and it is very annoying. i had the same trouble with office xp which i used to use exept this is worse. office 2000 used to work for me and office xp works on my other pc fine. i cant figure out what is wrong. can anyone help.
thanks in advance.
__________________

dude_se is offline   Reply With Quote
Old 03-26-2005, 04:24 PM   #2
Fully Optimized
 
rakedog's Avatar
 
Join Date: May 2004
Posts: 2,718
Send a message via AIM to rakedog
Default Re: office 2003 problem

Try deleting office altogether and reinstalling the entire thing. Or use a better alternative like OpenOffice or something.
__________________

__________________
hackthissite.org (criticalsecurity.net) | gentoo.org

The best argument against evolution are creationists themselves. They prove that life is devolving rather than evolving.
rakedog is offline   Reply With Quote
Old 03-26-2005, 04:28 PM   #3
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default

yea i could try that but i dunno if it will work because i had the same problem with office xp. i like office 2003 anyway and i dont really want to waste time getting another program
dude_se is offline   Reply With Quote
Old 03-26-2005, 04:28 PM   #4
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: office 2003 problem

Hey! I was gonna post bout this. I got Microsoft Office XP Edition, and when it installed it for some reason it also installed Microsoft Office XP Edition with Frontpage, so together they take up 1GB. But I don't have the disk anymore to reinstall it and my folks don't want Open Office.

Anyway, back on point. The same thing happens to me, but it happens at startup as well. It says installing, and then configuring Office XP, and then I cancel it when it asks for a disk. If I try to stop the process through task manager it just says not responding and I have to wait for it like normal. Whenever I open a Office program, it installs, I press cancel, and then the empty window of the program comes up even if you tried to load something.

Does this sound similiar to your problem? I think I know the problem.
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 03-26-2005, 04:32 PM   #5
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default

i only get the installing message when i open a program and it says installing components for......... at the top. if i click cancel it closes the program all together and says this program is not installed for this user or something like that.
dude_se is offline   Reply With Quote
Old 03-26-2005, 04:51 PM   #6
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: office 2003 problem

Can you open it or not? I started getting the error message when I tried to do something like Speech Recignition, it asked for the disk, I pressed cancel and now it keeps coming back. I'm not sure if it is that though, it might not be.
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 03-26-2005, 04:57 PM   #7
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default

when i open anyt office program it loads up and i can see everything but i cant click on anything then a box comes up asking me for the source of the files. if i give it the source of the files it installs then works properly. i only get this around every 2-4 days though.
dude_se is offline   Reply With Quote
Old 03-26-2005, 05:34 PM   #8
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: office 2003 problem

Sorry mate I can't help you there.
__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Old 03-26-2005, 05:47 PM   #9
Golden Master
 
dude_se's Avatar
 
Join Date: Nov 2004
Posts: 8,632
Send a message via AIM to dude_se Send a message via MSN to dude_se
Default

no worries! i dont wanna go back to office 2000 or use another software. im abit stuck really!
dude_se is offline   Reply With Quote
Old 03-26-2005, 05:50 PM   #10
Daemon Poster
 
prosser13's Avatar
 
Join Date: Dec 2004
Posts: 1,080
Send a message via MSN to prosser13
Default Re: office 2003 problem

I've got Office 2000 lol. It's not actually that bad. But cos I'm lazy it's not gonna be installed. Anyway I get my PC very soon so I couldn't care less lol.
__________________

__________________
If I help you, I welcome Reputation Points to show your thanks. I won't forget it!
prosser13 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0