Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-10-2004, 12:47 PM   #1
Solid State Member
 
Join Date: Mar 2004
Posts: 19
Default Office 2003 DRIVING ME CRAZY

Okay we recently had 3 new machines updated to Office 2003. When opening word files and excel the programs lag. It takes forever to open the file and when I save it, it takes forever to be able to edit again. It stops responding and it is driving me crazy. I deleted Norton Anti-Virus, I made the changes in the registry according to Microsoft.com, and I got all the new updates. Why does this take so long?
__________________

RichSpencer is offline   Reply With Quote
Old 05-11-2004, 11:35 AM   #2
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default Re: Office 2003 DRIVING ME CRAZY

Quote:
Originally Posted by RichSpencer
Okay we recently had 3 new machines updated to Office 2003. When opening word files and excel the programs lag. It takes forever to open the file and when I save it, it takes forever to be able to edit again. It stops responding and it is driving me crazy. I deleted Norton Anti-Virus, I made the changes in the registry according to Microsoft.com, and I got all the new updates. Why does this take so long?
I have Office 2003 and it works brilliantly without any Updates; I had the Beta and even that didn't lag.

Have you checked the recommendations of Office 2003?
__________________

__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 06-01-2004, 10:51 AM   #3
Solid State Member
 
Join Date: Mar 2004
Posts: 19
Default

Weeks Later and I still can't get my head around this issue. It seems only to happen when I connect to our Dell Poweredge File Server running Windows Server 2003. The computers are brand new Dell Dimension 2400 with loads of RAM. Here is what I have done to try and troubleshoot this issue. Some may not make sense to everyone but they were obtained from good sources.

Repaired Windows
Reinstalled Windows
Reinstalled Microsoft Office
Defragged the Computer
Dialed down network card to work at 10mbps
Disabled Indexing
Disabled Web Client service
Scanned for Viruses
Changed running programs in background (msconfig)
Increased Page Memory Size
Deleted Prefetch folder
Deleted Normal.dot file
Changed registry multiple times
Updated Windows
Updated Microsoft Office
Ran tests on hard drives
Applied patch
Enabled Fast Save
Deleted Registry Key D627
Unchecked Automatically search for network printers/folders
Changed DNS to point to file server
Disabled SMB signing
RichSpencer is offline   Reply With Quote
Old 06-01-2004, 11:56 AM   #4
In Runtime
 
killerdoberman's Avatar
 
Join Date: Apr 2004
Posts: 286
Send a message via MSN to killerdoberman Send a message via Yahoo to killerdoberman
Default

What type of Office 2003 did you purchase? Enterprise?

It sounds like it is searching the network for other copies of Office to find an open license or to make sure there aren't other copies of Office installed on the network.

I have a couple of suggestions.

First shut down your computer, disconnect the network cable and reboot. If the respond time is quicker without the network, I would conclude that it has something to with searching the network for something.

But if that doesn't help try this.

I had a problem like this similar in Office 97 on a Windows 98 computer. I finally got it to respond right away by doing a complete disk scan. Once the scan was complete my Office started working correctly.

I think it may have something to do with Microsoft Fast Find. I went through the same mess of updating, changing registry inputs, Defragged like 10 times and then I finally (4 months of trying to fix it other ways) did a Scan Disk (Error Check or whatever its called in the window). When it finally finished...ta da...fast response.

Try it, it might work. Just remember it is going to take a few hours for a thorough scan disk to complete.
killerdoberman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:31 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0