Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-14-2009, 02:46 PM   #1
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Odd problem with USB ports

well.. i have this odd problem going on with my USB ports..they don't seem to be working when im in the windows environment..but in boot (bios/setup) etc..they work my mouse works...my usb keyboard works.. any ideas?
__________________

__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 12-14-2009, 02:49 PM   #2
BSOD
 
Join Date: Aug 2009
Posts: 76
Default Re: Odd problem with USB ports

Is this a PCI US card? I'd say that you're motherboard is buggered, but because you're mouse works in BIOS mode that can't be right. Open up your system settings in windows and see if there's a conflicting device.
__________________

JXiPlatform is offline   Reply With Quote
Old 12-14-2009, 02:55 PM   #3
Fully Optimized
 
Spec's Avatar
 
Join Date: Aug 2005
Posts: 1,641
Default Re: Odd problem with USB ports

There shouldn't be though. I've already checked this, and suprisingly it SHOULDN'T work when in bios if its a motherboard problem.

All USB ports work doing bootloader...etc plugged in my ipod and it started charging...as soon as the wre came up it stopped and shut off..

bump
__________________
Thermaltake ARMOR/ mATX intelG33 Motherboard/4gb G.SKILL High Gaming Performance ddr2-1200/Radeon 3870 1gb edition/850w Thermaltake superduty psu

PokerDegenerate: Don't listen to these guys, I like the IDE makes it look vintage like a 68 Camaro SS...
Spec is offline   Reply With Quote
Old 12-15-2009, 04:17 AM   #4
Site Team
 
root's Avatar
 
Join Date: Mar 2004
Posts: 8,007
Default Re: Odd problem with USB ports

if you look in device manager do you see the USB device as installed or as an unknown device?
__________________
I didn’t fight my way to the top of the food chain to be a vegetarian…
Im sick of people saying 'dont waste paper'. If trees wanted to live, they'd all carry guns.
"The inherent vice of capitalism is the unequal sharing of blessings; The inherent vice of socialism is the equal sharing of miseries."
root is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0