Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-17-2008, 11:25 PM   #1
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Odd Problem With Sprint Mobile Broadband

I am having a very weird problem with the Sprint Mobile Broadband on my laptop that started happening a few weeks ago. I'm getting extremely good download and upload speeds, but when I'm browsing the web, websites take forever to load. Everything else works just fine; I'm even getting pretty high download speeds with p2p file sharing. I contacted Sprint and they have no idea what is wrong. We tried resetting the card and resetting the Winsock protocol; neither worked. I'm running Windows Vista, don't know if that has anything to do with it. I've had Sprint Mobile Broadband for a couple of months and it's been blazing fast up until a few weeks ago when websites starting taking forever to load. Does anyone have a clue as to what could be wrong?
__________________

guitardude777 is offline   Reply With Quote
Old 02-17-2008, 11:27 PM   #2
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: Odd Problem With Sprint Mobile Broadband

what browser do u use?.. use CCleaner and clean all ur old files out.
__________________

__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 02-17-2008, 11:36 PM   #3
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Re: Odd Problem With Sprint Mobile Broadband

I use Mozilla Firefox, but the problem is not the browser. I thought it was, but I tried Internet Explorer and it didn't fix the problem. And I forgot to say that I have used CCleaner to clean all of the temporary files. I've also flushed the DNS cache. None of that helped.
guitardude777 is offline   Reply With Quote
Old 02-18-2008, 11:11 PM   #4
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Re: Odd Problem With Sprint Mobile Broadband

Can anyone help me out? The problem is quite annoying and I really have no clue what's causing it.
guitardude777 is offline   Reply With Quote
Old 02-24-2008, 05:01 PM   #5
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Re: Odd Problem With Sprint Mobile Broadband

If anyone has any ideas I'd really appreciate it if you could help me.
guitardude777 is offline   Reply With Quote
Old 02-24-2008, 06:19 PM   #6
Fully Optimized
 
Join Date: Nov 2006
Posts: 3,629
Send a message via AIM to ߧ∩H♠H䎀
Default Re: Odd Problem With Sprint Mobile Broadband

Hmm thats weird. I've got the Verizon Mobile Broadband myself. What kind of dBm are you getting?

The thing thats weird is if your getting fast speeds downloading on p2p networks your browsing should be fast as well. Its possible you have some type of spyware or adware on your computer.

If I was you I'd download spybot or use windows defender and see if you have something on your computer slowing things down.
ߧ∩H♠H䎀 is offline   Reply With Quote
Old 02-24-2008, 06:23 PM   #7
In Runtime
 
Join Date: Apr 2007
Posts: 175
Default Re: Odd Problem With Sprint Mobile Broadband

There is absolutely no spyware or anything like that on the computer. I run CCleaner all the time and I'm also running NOD32. I'm getting great download and upload speeds. Last time I checked my download speed was above 700kbps.
__________________

guitardude777 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 05:51 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0