Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-23-2005, 05:04 PM   #1
In Runtime
 
wolfinstinct's Avatar
 
Join Date: Jun 2005
Posts: 253
Send a message via AIM to wolfinstinct Send a message via MSN to wolfinstinct Send a message via Yahoo to wolfinstinct
Default odd...

I keep getting this problem. I am online, and about after 15 minutes, my internet stops working. I tempory switch my network ip address, and viola, it works agian... for about 15 minutes until it stops again. So then im back to switching my ip address.
__________________

wolfinstinct is offline   Reply With Quote
Old 11-23-2005, 08:36 PM   #2
In Runtime
 
wolfinstinct's Avatar
 
Join Date: Jun 2005
Posts: 253
Send a message via AIM to wolfinstinct Send a message via MSN to wolfinstinct Send a message via Yahoo to wolfinstinct
Default Re: odd...

realy... i would like a solution!
__________________

wolfinstinct is offline   Reply With Quote
Old 11-23-2005, 10:36 PM   #3
Baseband Member
 
breaker3000's Avatar
 
Join Date: Oct 2005
Posts: 35
Default Re: odd...

maybe a heating problem perhaps
breaker3000 is offline   Reply With Quote
Old 11-24-2005, 12:07 AM   #4
In Runtime
 
IHateDells's Avatar
 
Join Date: Jun 2005
Posts: 324
Default Re: odd...

internet explorer or firefox? do you have microsoft anti-spyware or anti-virus?
__________________
AMD Phenom II X3 720 BE 3.6 G / 4G OCZ GDDR3 Urban Ops / Zalman 92mm Cooler / Asus 790GX / Sapphire Radeon 5770 / Corsair 750TX PSU / Cool Master Centurion 5 case / 23 inch Dell Monitor
IHateDells is offline   Reply With Quote
Old 11-24-2005, 12:22 AM   #5
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: odd...

Quote:
Originally Posted by breaker3000
maybe a heating problem perhaps
I don't see how that would have any effect on the internet disconnecting.

Get some good anti-spyware stuff (m$ anti-spyware, spybot s&d, ad-aware) and a good anti-virus (in my opinion AVG Free and AntiVir Personal are the best free ones) Then update them all and run full systems scans.

If that doesn't help then contact ur ISP.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-24-2005, 01:14 AM   #6
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: odd...

gosh i hate fixing networking stuff...when i got a new router and pci adapter it took me 1 whole day to set up the network. im jus not good with networking. i specialize in hardware.
__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Old 11-24-2005, 01:21 AM   #7
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: odd...

Quote:
Originally Posted by abowlofrice
gosh i hate fixing networking stuff...when i got a new router and pci adapter it took me 1 whole day to set up the network. im jus not good with networking. i specialize in hardware.
u must have a complicated router then.
took me 10-15 minutes from the point when I opened the router box to the point when I had a connection to the internet. But my router was really easy, just make all the connections and turn it on. Then I just had to mess with a few network options and then I got it working.
__________________
0_o
mammikoura is offline   Reply With Quote
Old 11-28-2005, 12:48 AM   #8
In Runtime
 
abowlofrice's Avatar
 
Join Date: Apr 2005
Posts: 497
Send a message via AIM to abowlofrice
Default Re: odd...

dlink is not very good. they dont have specific places wher u can jus turn on/off stuff. u have to do it manuelly
__________________

__________________
Cheese is milk's leap towards immortality.
abowlofrice is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:45 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0