Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-02-2009, 05:15 PM   #1
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Exclamation OC'd my E8400!!

Ok this was the first time i've ever even touched overclocking!!

Got my E8400 from 3.0Ghz to 4.0Ghz with an FSB of 1778
Ram still running at standard speed 800Mhz

I have not touched any voltages of any kind, kinda scared LOL...don't want to blow this thing up.

Running Prime95 as I type this. Temperatures haven't gone over 50c yet during the test. I am just on air cooling...with an asus triton 79 cpu cooler.

Specs:
Mobo - ASUS P5N-T Deluxe
CPU - Intel Core 2 Duo 3.0Ghz @ 4.0Ghz


Anyone have any advice or feedback? Shoud i be alright??
__________________

__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 04-02-2009, 05:20 PM   #2
Golden Master
 
Cabbs's Avatar
 
Join Date: Jan 2006
Posts: 7,912
Send a message via AIM to Cabbs
Default Re: OC'd my E8400!!

If you didn't touch the voltages, the board may have for you. Download CPU-Z and see what your voltage is.

I got mine to 4005 Mhz with 1.34 volts, I'm curious how much yours is running.
__________________

__________________
=Like anime? Come to AnimeAppeal.com!=
||DFI UT P35||Q9550@3400 Mhz||Geil 4GB RAM||Radeon 5770||
Cabbs is offline   Reply With Quote
Old 04-02-2009, 05:23 PM   #3
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: OC'd my E8400!!

mines @ 4000.2Mhz with 1.312V
(voltage seems to be changing...aka from 1.296 to 1.312V...along with core speed) Guess thats due to power saving?


*update - 1024K test Passed (prime95)
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 04-02-2009, 05:24 PM   #4
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: OC'd my E8400!!

Quote:
Originally Posted by Cabbs View Post
If you didn't touch the voltages, the board may have for you. Download CPU-Z and see what your voltage is.
Yeah, thats what mines did.
Check to make sure the volts arent on Auto in the BIOS.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 04-02-2009, 05:24 PM   #5
Daemon Poster
 
nevermind1534's Avatar
 
Join Date: Oct 2008
Posts: 754
Default Re: OC'd my E8400!!

Quote:
Originally Posted by LukaszR View Post
Ok this was the first time i've ever even touched overclocking!!

Got my E8400 from 3.0Ghz to 4.0Ghz with an FSB of 1778
Ram still running at standard speed 800Mhz

I have not touched any voltages of any kind, kinda scared LOL...don't want to blow this thing up.

Running Prime95 as I type this. Temperatures haven't gone over 50c yet during the test. I am just on air cooling...with an asus triton 79 cpu cooler.

Specs:
Mobo - ASUS P5N-T Deluxe
CPU - Intel Core 2 Duo 3.0Ghz @ 4.0Ghz


Anyone have any advice or feedback? Shoud i be alright??
If you bring it up to 1.4V, the CPU might die in 10-15 years instead of 20. Make sure everything is running stable (prime95), because that much of a jump with no voltage increase can cause some stability issues.

edit:
Quote:
Originally Posted by LukaszR View Post
mines @ 4000.2Mhz with 1.312V



*update - 1024K test Passed (prime95)
Wow, I must have posted right after you did. It should be fine, and that's good about it passing prime95.
__________________
Your PC Forums - yourpcforums.org
nevermind1534 is offline   Reply With Quote
Old 04-02-2009, 05:26 PM   #6
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: OC'd my E8400!!

so far running very stable.
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 04-02-2009, 05:27 PM   #7
(╯□)╯︵ ┻━┻
 
Teny's Avatar
 
Join Date: Dec 2006
Location: United States
Posts: 5,957
Default Re: OC'd my E8400!!

Quote:
Originally Posted by nevermind1534 View Post
If you bring it up to 1.4V, the CPU might die in 10-15 years instead of 20.
haha, I dont think I know anybody using the same computer for 10-20 years.
I think I only keep a CPU for a year or two then change.
__________________
Desktop -Cooler Master NV690/AMD Phenom II X4 965 BE/MSI 880G-E45 Motherboard/2 x 2GB DDR3 G.Skill Ripjaws X/Sapphire HD 5870 1GB GDDR5/CORSAIR CMPSU-550VX/Seagate 7200.12 500GB (OS), Samsung F3 1TB (Storage)/Sony DVD Burner/Windows 7 Professional 64-bit
Teny is offline   Reply With Quote
Old 04-02-2009, 05:29 PM   #8
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: OC'd my E8400!!

so i have got max temp to 60c. Is that ok? or am i burning out the cpu?

Prime95 still running....seems stable still.
__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Old 04-02-2009, 05:42 PM   #9
j03
~~~~~~~~
 
Join Date: Jan 2005
Location: Wales
Posts: 5,556
Send a message via MSN to j03
Default Re: OC'd my E8400!!

I could be wrong here, but I think that 60 is OK under load.
j03 is offline   Reply With Quote
Old 04-02-2009, 05:46 PM   #10
Fully Optimized
 
LukaszR's Avatar
 
Join Date: May 2008
Posts: 2,833
Send a message via MSN to LukaszR
Default Re: OC'd my E8400!!

passed "Self-test 8K"

Running good so far!
__________________

__________________
Desktop - DualBoot: Fedora 15/Windows 7 64bit
Netbook - Windows 7 Professional

www.Cyber-Talk.ca League of Legends and Gaming Community
LukaszR is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 09:04 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0