Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-26-2005, 08:17 PM   #1
Daemon Poster
The_Other_One's Avatar
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default OC than restart :-/

OK, I was just tinkering with the Abit software to see what this thing to could. One of the programs lets you set you're computer to different modes(Normal, quiet, and turbo) I tried quiet, and apparently it clocked it down a little bit then killed a few of the fans. I then clicked turbo. It worked for about 5 seconds, then CLICK! Black screen, then POST. When it got to the RAID area, the HD's spun back up(yeah, they stopped for some reason) I tried it again with the exact same results.

Anyone have better luck overclocking their Athlon 64 on the AN8? I didn't bother getting the Fatal1ty, but I doubt that REALLY makes a difference... I really don't care to overclock that much, just thought it would be neat to try.

Oh, I got mad and just uninstalled the software, but I don't think it was overheating. Heck, I think the FSB was only at like 212 or so... A very minor OC from what I could tell before it rebooted.
Desktop: Athlon 64 3700, 1024M RAM, GF 6200 TC 256M, 2x 80G, 2x DVD-RW
Laptop: Sempron 2800, 512M RAM, Unichrome, 60G, DVD-RW
Macintosh:G4 1.33GHz, 512M RAM, Radeon 9200 32M, 40G, DVD/CDRW
They get me from 0 to 1...
The_Other_One is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 11:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0