Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-07-2005, 11:08 AM   #11
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Nvidia GPU

What temps? If its about 50c idle, then that's normal.
__________________

alvino is offline   Reply With Quote
Old 04-07-2005, 11:45 AM   #12
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Nvidia GPU

its like 46 idle...but i dont think i see the dots as sono as i start playing,,,they come after a little while
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-07-2005, 05:33 PM   #13
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Nvidia GPU

46c idle is normal. My 6800 NU runs at about 42c idle.
alvino is offline   Reply With Quote
Old 04-07-2005, 05:35 PM   #14
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Nvidia GPU

ok i checked it out..the purple dots come about 2 mins after i start playing. so what do you guys think i should do now? oh yea alvino im using the 66.93 drivers now too. so whats the problem? i cant figure it out
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-07-2005, 05:40 PM   #15
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Nvidia GPU

Hmmm...I dunno...it could be a faulty card...
alvino is offline   Reply With Quote
Old 04-07-2005, 05:41 PM   #16
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Nvidia GPU

i hope not...could a low psu unit do this?
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-07-2005, 07:33 PM   #17
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Nvidia GPU

Do you think you could give us a screen shot somehow?
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 04-07-2005, 07:48 PM   #18
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Nvidia GPU

ok i just got off doom 3 and went straight to CSS...as soon as i joined a romo this is what i saw...




thats not supposed to be like that..everything purple is supposed to be same color as ground almost
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-07-2005, 07:53 PM   #19
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Nvidia GPU

ok so anyone got any ideas after seeing the pics?


>edit<

well im off to bed, school tomorrow, ill check this tomorow morning hoefully someone knows something!!!!
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-08-2005, 12:06 AM   #20
Golden Master
 
ISOwner's Avatar
 
Join Date: Dec 2004
Posts: 12,208
Default Re: Nvidia GPU

You mean those big green dot at the upper left corner? It doesn't appear to be serious because the screenshots show you having good graphics and I can see everything.

Uninstall all games affected then, remove your video card from your system and reinstalling it again. Physically pull it out and back in, reinstall new drivers. Install game one at a time to test. Don't know if it will work, but worth a try.
__________________

__________________
*Fact: Microsoft Window's Blue Screen of Death vs Computerforums.org's White Screen of Death. Which is worse?
ISOwner is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0