Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-06-2005, 07:43 PM   #1
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Nvidia GPU

ok so i got my all mighty MSI NX 6600gt video card. but i see little purple and green dots sometimes while im playing CSS...does anyone know what this could be from? right now im using the 66.81 nvidia drivers. and i think the gpu gets up to 52-55 celcius...so i have no idea whats wrong

first thing look at the tearing type thing


second look at the green dots


this is what happened after i went straight from DOOM 3 to CSS and this is the first room i joined. everything purple is supposed to be the same color as the ground..only a little brighter



these are teh problems im having, anyone know how to fix these issues?
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-06-2005, 07:46 PM   #2
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Nvidia GPU

Try installing the new drivers... Those are pretty old. Get the 71.84 drivers... That's what I have and I haven't noticed any problems whatsoever. That temperature is fine... My 6600 GT gets up to 89 degrees Celcius when I play games.
__________________

Jamxx is offline   Reply With Quote
Old 04-06-2005, 07:49 PM   #3
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Nvidia GPU

no i tried the 71.84 and it said they werent stable and it kept crashing outta CSS and then sometimes even restarting the computer
__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Old 04-06-2005, 07:54 PM   #4
Fully Optimized
 
Join Date: Jan 2005
Posts: 1,887
Default Re: Nvidia GPU

Hmm... How about the 66.93 drivers? Try them. Those are supposed to be quite stable drivers, I think. I'm sure you can get them from somewhere.
Jamxx is offline   Reply With Quote
Old 04-07-2005, 12:12 AM   #5
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Nvidia GPU

Have you OC'ed it at all? It might be artifacts from OC'ing. If not, then send the card back in.
alvino is offline   Reply With Quote
Old 04-07-2005, 12:15 AM   #6
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Nvidia GPU

The 71.84 drivers are horrible. All they ever gave me was random BSOD's, game crashing, etc. It was just pure instability.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 04-07-2005, 12:43 AM   #7
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Nvidia GPU

Yeah, they are...that's why I went back to using the 66.93 drivers.
alvino is offline   Reply With Quote
Old 04-07-2005, 02:24 AM   #8
Fully Optimized
 
winterfreshpwnz's Avatar
 
Join Date: Oct 2004
Posts: 2,099
Send a message via AIM to winterfreshpwnz Send a message via MSN to winterfreshpwnz
Default Re: Nvidia GPU

I think they should have waited to release them cuz they seemed kinda rushed.
__________________
ASUS M4A89GTD PRO/USB 3.0 | AMD Athlon II X2 245 | 2X2GB A-DATA DDR3 | Western Digital Caviar Blue 500GB | OCZ StealthXStream 500W | Logitech G500 Mouse
winterfreshpwnz is offline   Reply With Quote
Old 04-07-2005, 02:34 AM   #9
Baseband Member
 
prescottpower's Avatar
 
Join Date: Apr 2005
Posts: 38
Default Re: Nvidia GPU

I got a 6800GT and it works great! I love nvidia! cant wait for quad SLI!
__________________
--------------------TUXXBoXX-----------------------
intel p4 prescott 3.2GHz LGA775/1024MB GEIL RAM
160GB WD SATA HD/MSI 865PE Neo3-F motherboard
mandrake linux 10.1 just installed! also getting extra HD for gentoo later
Phillips DVD burner (dual layer 16x) and coolermaster wave case
--------------------^_____^------------------------
prescottpower is offline   Reply With Quote
Old 04-07-2005, 07:09 AM   #10
Fully Optimized
 
money_man's Avatar
 
Join Date: Nov 2004
Posts: 4,353
Send a message via MSN to money_man
Default Re: Nvidia GPU

yea you guys after school, 12:00pm i'll try the 66.93 drivers, it doesnt happen for a bit but then i see teh dots...might be overheating somehow
__________________

__________________
AMD 3000+ @ 2.25
Corsair Twinx 1024mb 2x512mb XMS
MSI 6600GT's SLIed @ 565/1100
Neo 4 Platinum SLI Mobo
3dmark03- 15,542
3dmark05- 7081
money_man is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:21 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0