Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-01-2007, 05:14 PM   #1
In Runtime
 
Join Date: Mar 2006
Posts: 407
Default Nvidia Display gone?

Well I recently bought a Foxconn 7950gt 512mb video card. And I installed the latest drivers and when I went to check clock speeds and tempature it doesent show it anymore. Heres a pic: http://i100.photobucket.com/albums/m...g?t=1167689546

There should be a nvidia thing next to colour management.. Well I hope you can help lol.
__________________

__________________
AMD 3700+ 2.7Ghz
BFG 7950gt 512mb
160GB HD
nForce 4 Ultra Mobo A8n-e
LG 20.1'' 2000:1 - 5ms widescreen
3DMark 06 - 4875
1.5GB RAM
Zapdos is offline   Reply With Quote
Old 01-01-2007, 05:35 PM   #2
Daemon Poster
 
Illmatic's Avatar
 
Join Date: Nov 2006
Posts: 941
Send a message via AIM to Illmatic
Default Re: Nvidia Display gone?

After you installed the drivers did you restart?
__________________

__________________
My word is bond and bond is life and I will give my life before my word shall fail.
Illmatic is offline   Reply With Quote
Old 01-01-2007, 05:41 PM   #3
In Runtime
 
Join Date: Mar 2006
Posts: 407
Default Re: Nvidia Display gone?

yah i did. I restarted again just now. And nothing.
__________________
AMD 3700+ 2.7Ghz
BFG 7950gt 512mb
160GB HD
nForce 4 Ultra Mobo A8n-e
LG 20.1'' 2000:1 - 5ms widescreen
3DMark 06 - 4875
1.5GB RAM
Zapdos is offline   Reply With Quote
Old 01-01-2007, 06:55 PM   #4
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Nvidia Display gone?

check in the main page of the control pannel. If your not in it, switch to classic view. If you sould see the NVIDIA control pannel. that will lead ya to your temps and clock.
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-01-2007, 07:04 PM   #5
Fully Optimized
 
Join Date: Oct 2005
Location: 1
Posts: 2,525
Default Re: Nvidia Display gone?

i think its the updated drivers. because when i had my 6500 it came with the default drivers and i remember seeing more that i could use on the control panel. but once i installed the 93.81 or whatever driver it is, they didn't show it anymore. kinda stupid if you ask me.
Ronco Rox is offline   Reply With Quote
Old 01-01-2007, 09:49 PM   #6
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: Nvidia Display gone?

Did you install the drivers from Nvidia?
Atomic Rooster is offline   Reply With Quote
Old 01-01-2007, 10:53 PM   #7
In Runtime
 
Join Date: Mar 2006
Posts: 407
Default Re: Nvidia Display gone?

yah i did. The drivers the card came with I could see my clock speeds and temp and stuff.. now i cant. Is it the new drivers?. If so i will just install the old ones again..
__________________
AMD 3700+ 2.7Ghz
BFG 7950gt 512mb
160GB HD
nForce 4 Ultra Mobo A8n-e
LG 20.1'' 2000:1 - 5ms widescreen
3DMark 06 - 4875
1.5GB RAM
Zapdos is offline   Reply With Quote
Old 01-01-2007, 11:17 PM   #8
Site Team
 
celegorm's Avatar
 
Join Date: Sep 2006
Posts: 10,713
Send a message via AIM to celegorm
Default Re: Nvidia Display gone?

did u look in the control pannel like i asked?
__________________
"as a fanboy i refuse to admit it and will pull countless things out of my butt to disprove it"

Team Thelegorm! Total Kills: 21 (i iz in uor profile, editsing your sigz)
celegorm is offline   Reply With Quote
Old 01-02-2007, 02:37 AM   #9
In Runtime
 
Join Date: Mar 2006
Posts: 407
Default Re: Nvidia Display gone?

yes i did. I have the nview desktop manager now. But i still cant controls my clock speed or see my gpu temp. :/
__________________

__________________
AMD 3700+ 2.7Ghz
BFG 7950gt 512mb
160GB HD
nForce 4 Ultra Mobo A8n-e
LG 20.1'' 2000:1 - 5ms widescreen
3DMark 06 - 4875
1.5GB RAM
Zapdos is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:55 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0