Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-29-2008, 10:50 PM   #1
Solid State Member
 
Join Date: Nov 2008
Posts: 16
Default NV4_DISP problem

I'm not sure how this happened but when I try to enter a game like CS:S,I join a server, it will bring up the motd, and then it will freeze and bring up blue screen about nv4_disp. I tried it with TF2 and L4D as well, same problem. It never happened before until I started using this 24 inch 1080p acer monitor (model: p244wbii). Maybe it's unrelated but I cannot be sure. Since it's giving me a n4f_disp problem, I'm pretty sure it's a driver issue so I uninstalled video drivers and installed the latest drivers for my evga 8800gt. I still get the same problem. What else can I do?

I forgot to mention that I have my video card overclocked using RivaTuner, could this be the culprit perhaps?
__________________

airforceone453 is offline   Reply With Quote
Old 12-29-2008, 11:07 PM   #2
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: NV4_DISP problem

If you're using Vista, try running Windows Update to see if it picks up drivers for the monitor.

You could also run CCleaner to get rid of any unnecessary crud in the registry. Another Idea would be to run Driver Cleaner Pro to uninstall the drivers and remove any and all traces of them. Then reinstall the newest set fro Nvidia.
__________________

Atomic Rooster is offline   Reply With Quote
Old 12-29-2008, 11:21 PM   #3
Solid State Member
 
Join Date: Nov 2008
Posts: 16
Default Re: NV4_DISP problem

Thanks, Atomic Rooster. I also failed to mention that I'm running XP. I'm going to return the clock speeds back to stock settings and see if that works. If it doesn't I'm going to run those cleaning programs and try another driver reinstallation.
airforceone453 is offline   Reply With Quote
Old 12-29-2008, 11:24 PM   #4
Omnipotent One
 
Atomic Rooster's Avatar
 
Join Date: Apr 2006
Location: USA
Posts: 11,161
Send a message via AIM to Atomic Rooster Send a message via Yahoo to Atomic Rooster
Default Re: NV4_DISP problem

That could be your problem if the card is overclocked. It may be getting cranky due to the higher clock speeds.
Atomic Rooster is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:47 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0