Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-06-2004, 11:21 AM   #1
Baseband Member
 
Join Date: Aug 2004
Posts: 26
Default Now What?!

For my birthday I got a new moniter and a Radeon 9250 PCI for my emachines So I hook up the moniter everythings cool...So I install the video card had problems so I went to this guys house who works computers and everthing is workin perfect...So then I come home hook up the moniter and no picture but it worked over at his house whats the problem?
__________________

NoKnowledge is offline   Reply With Quote
Old 11-06-2004, 12:39 PM   #2
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default Re: Now What?!

What are the "problems"? If you just get a black screen, go to the setup(usally F1 or Del) and look for primary display controler, or something like that. Change it to PCI.
__________________

The_Other_One is offline   Reply With Quote
Old 11-06-2004, 01:03 PM   #3
Fully Optimized
 
airiox's Avatar
 
Join Date: Jul 2004
Posts: 2,692
Default Re: Now What?!

you sure you have the montior hooked up to the right port?
__________________
Check out my Counter Strike:Source servers:
***THE DYNASTY***: 74.52.232.130:27015
*** GUNGAME ***: 74.52.232.131:27015
*** SOCCER ***: 74.52.232.133:27015
airiox is offline   Reply With Quote
Old 11-06-2004, 01:24 PM   #4
Baseband Member
 
Join Date: Aug 2004
Posts: 26
Default Re: Now What?!

Quote:
Originally Posted by The_Other_One
What are the "problems"? If you just get a black screen, go to the setup(usally F1 or Del) and look for primary display controler, or something like that. Change it to PCI.
I get a screen that says excatly the following

*SELF TEST PATTERN*
R

G

B Moniter is Working

thats all I get no buttons work or anything at all...
NoKnowledge is offline   Reply With Quote
Old 11-06-2004, 01:50 PM   #5
Daemon Poster
 
The_Other_One's Avatar
 
Join Date: Sep 2004
Posts: 1,321
Send a message via AIM to The_Other_One
Default

That's called the monitor self test... Your just not getting any signal from the computer. Try your onboard video with this card connected. I'm guessing that it's trying to still use the onboard as your primary.
The_Other_One is offline   Reply With Quote
Old 11-06-2004, 05:24 PM   #6
Baseband Member
 
Join Date: Aug 2004
Posts: 26
Default

"Try your onboard video with this card connected. I'm guessing that it's trying to still use the onboard as your primary."

What do you mean? I am on a totaly different computer....
NoKnowledge is offline   Reply With Quote
Old 11-06-2004, 05:58 PM   #7
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Now What?!

you have confused me props others lol your on a diffrent machine? {lol}
Knowledge
what machine are you doing this on your new one with your new grachics card our a nother computer?
__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Old 11-06-2004, 06:02 PM   #8
xxcobraxx
 
Join Date: Oct 2004
Location: England
Posts: 6,224
Default Re: Now What?!

GO BACK TO THE GUY? THATS HOW YOU GET IT FIXED, IS YOUR GRACHICS CARD A PCI, AGP, IF SO CHANGE YOUR BIOS SETTINGS (GRAPHICS CARD SETTINGS) TO WHAT EVER YOU ARE USING FOR EXAMPLE i put a pci slot in my pc and then it did'nt work then went to the BIOS change the graphics settings to a PCI slot ENABLE it for your slot.
__________________

__________________
Liveleaker
IAntDemo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0