Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-14-2011, 04:00 PM   #1
Baseband Member
 
Join Date: Jul 2010
Location: United States
Posts: 55
Exclamation Nothing on Screen, One Beep

I just put together my computer after all the parts arrived. I plug it in with hdmi and nothing comes on the screen, still no signal. All my parts are brand new (excluding psu and case) and all the fans are running. My build is in my signature. Also, upon startup there is one, short beep. Thanks!
__________________

stuiedaman is offline   Reply With Quote
Old 07-14-2011, 05:09 PM   #2
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Nothing on Screen, One Beep

Depending on which type of BIOS your motherboard uses (AMI, Award, Phoenix, etc...) it could either be a RAM issue or a video issue. Try reseating the RAM or trying just one stick at a time, different slots, etc...
__________________

__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 07-14-2011, 05:54 PM   #3
Baseband Member
 
Join Date: Jul 2010
Location: United States
Posts: 55
Default Re: Nothing on Screen, One Beep

Quote:
Originally Posted by cboucher View Post
Depending on which type of BIOS your motherboard uses (AMI, Award, Phoenix, etc...) it could either be a RAM issue or a video issue. Try reseating the RAM or trying just one stick at a time, different slots, etc...
I got it working. The drivers for my graphics card didn't install? IDK. I went ahead and plugged it into my mobo hdmi for the time being and trying to get it started and install the drivers within the os with the included disk. I'm now having a new problem and will post that in a separate post. Should I delete this one since it is now useless to me and everyone else?

EDIT: oh and by the way I found in the BIOS the one beep means a successful boot up. LOL. never heard of that setting
stuiedaman is offline   Reply With Quote
Old 07-14-2011, 05:58 PM   #4
Fully Optimized
 
cboucher's Avatar
 
Join Date: Jun 2009
Location: USA
Posts: 1,652
Default Re: Nothing on Screen, One Beep

I don't think you can delete posts unless you're a moderator or something. Besides, this thread could be useful to someone in the future who has a similar problem and searches the forums.
__________________
But I'm trying, Ringo. I'm trying real hard... to be the Shepherd.
cboucher is offline   Reply With Quote
Old 07-14-2011, 06:05 PM   #5
Baseband Member
 
Join Date: Jul 2010
Location: United States
Posts: 55
Default Re: Nothing on Screen, One Beep

Oh I thought you could delete your own threads. I guess not. The main cause for this problem was my stupidity. ROFL
stuiedaman is offline   Reply With Quote
Old 07-15-2011, 01:52 AM   #6
BSOD
 
Join Date: Jul 2011
Posts: 10
Default Re: Nothing on Screen, One Beep

The beeps are inadequate GPU! Did you connect the power supply to the card with two connectors?
jimfaster is offline   Reply With Quote
Old 07-15-2011, 04:58 AM   #7
Baseband Member
 
Join Date: Jul 2010
Location: United States
Posts: 55
Default Re: Nothing on Screen, One Beep

Quote:
Originally Posted by jimfaster View Post
The beeps are inadequate GPU! Did you connect the power supply to the card with two connectors?
Yup, with the given connectors.
__________________

stuiedaman is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0