Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-24-2005, 09:28 PM   #1
BSOD
 
SiGn's Avatar
 
Join Date: Sep 2004
Posts: 137
Send a message via ICQ to SiGn Send a message via MSN to SiGn
Default Not reading new installed processor

I am wondering if I am suppose to uninstall the old processor from Device Manager and restart my computer in order for it to read the new one? If not then how do I get it to read the new one and stop showing that the old one is still in? Thanks
__________________

SiGn is offline   Reply With Quote
Old 10-24-2005, 11:39 PM   #2
Fully Optimized
 
ownage's Avatar
 
Join Date: Oct 2004
Posts: 4,404
Default Re: Not reading new installed processor

so are you saying that your computer is still reading the old processor? Some info would be nice like, mobo and cpu. And a screen shot.
__________________

ownage is offline   Reply With Quote
Old 10-25-2005, 12:50 AM   #3
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Not reading new installed processor

Yeah, that's weird. Usually it detects what CPU it is right when you boot it up...unless it's a reference version.
alvino is offline   Reply With Quote
Old 10-25-2005, 07:21 PM   #4
BSOD
 
SiGn's Avatar
 
Join Date: Sep 2004
Posts: 137
Send a message via ICQ to SiGn Send a message via MSN to SiGn
Default Re: Not reading new installed processor

yea that's what I thought, i dont know the exact version of my motherboard but it's a MSI board and the processor I had was an AMD Athlon XP 2200+ and I changed it with an AMD Athlone XP 2800+, both socket A and same everything, just different speeds....
SiGn is offline   Reply With Quote
Old 10-27-2005, 10:22 PM   #5
BSOD
 
SiGn's Avatar
 
Join Date: Sep 2004
Posts: 137
Send a message via ICQ to SiGn Send a message via MSN to SiGn
Default Re: Not reading new installed processor

*bump*

Someone please help All I want to know is if you guys think I should try uninstalling it from My Device Manager and then restart my computer? Cause i do not know what will happen if i do that with the processor...
SiGn is offline   Reply With Quote
Old 10-27-2005, 10:54 PM   #6
BSOD
 
Join Date: May 2005
Posts: 2,734
Default Re: Not reading new installed processor

Hmmm, you could try it. I don't see why it wouldn't work, but I can't guarantee that.
__________________

catalyst is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 06:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0