Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-05-2005, 12:25 PM   #1
In Runtime
 
dhaval_1920's Avatar
 
Join Date: Aug 2005
Posts: 147
Unhappy Not Happy with my 6800 ULTRA...

I have BFG TECH 6800 ULTRA OC and I installed 3dMark05 PRO and it only gave me 2578 score.....

does any one have sugggestions for making it better??...my system has:

AMD Athlon 64 3400+
1 GB Crucial Ballastix (2 x 512) with heatsink
Gigabyte K8NS Pro MB
XBlade 500W DirectBlow PSU
Tsunami Dream Case
Akasa AK825 CPU FAN (CPU Cooler)
3 HDD's (80, 40, 40GB's) AND
BFG TECH 6800 ULTRA OC (256 MB)


I just formatted my Hdd and installed my antivirus system and then I installed drivers and 3dMard05 PRO is the first program I installed and ran the test...so there is no chance of system load or anything that could slow down this thing....I RAN THE TEST 2 TIMES WITH DEFAULT SETTINGS.....and everytime it gave me score of no more than 3000....HELP PLEASE.....


Thanx in advance

DhavaL
__________________

dhaval_1920 is offline   Reply With Quote
Old 08-05-2005, 01:06 PM   #2
Golden Master
 
mammikoura's Avatar
 
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default

Well atleast 3dmark03 suggest that u turn off any tweaking programs, including OC:ing. Says that the result will not be realistic if u have these kind's of programs on. So that might be the reason. Try with no oc and see how it comes up.
__________________

mammikoura is offline   Reply With Quote
Old 08-05-2005, 01:40 PM   #3
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: Not Happy with my 6800 ULTRA...

are they supposed to be good cards, i wouldnt worry unless your a gamer.
DJ Stephen is offline   Reply With Quote
Old 08-05-2005, 01:51 PM   #4
Golden Master
 
Kage's Avatar
 
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: Not Happy with my 6800 ULTRA...

There supposed to be great cards.

Do note though that the new 7800 card gets about 7000 in 3DMark05... but I'm surwe that one should get a bit more than that...
__________________
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote
Old 08-05-2005, 01:55 PM   #5
Fully Optimized
 
Join Date: Jun 2005
Posts: 3,275
Send a message via ICQ to DJ Stephen Send a message via AIM to DJ Stephen Send a message via MSN to DJ Stephen Send a message via Yahoo to DJ Stephen
Default Re: Not Happy with my 6800 ULTRA...

i thought that they were great, computergen is getting something like that one.
DJ Stephen is offline   Reply With Quote
Old 08-05-2005, 06:52 PM   #6
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Have you checked the 3D Mark Site for what most configurations like yours are getting?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 08-05-2005, 08:15 PM   #7
In Runtime
 
Join Date: May 2005
Posts: 261
Default Re: Not Happy with my 6800 ULTRA...

something is wrong you should get at least 5k i get that with my 6800gt and amd 64 3200 overclocked to 2400mhz.
onimusha is offline   Reply With Quote
Old 08-05-2005, 08:15 PM   #8
Golden Master
 
alvino's Avatar
 
Join Date: Sep 2004
Posts: 19,967
Send a message via AIM to alvino
Default Re: Not Happy with my 6800 ULTRA...

I even got up to 3k ish with my 6800 NU.
alvino is offline   Reply With Quote
Old 08-05-2005, 08:42 PM   #9
Baseband Member
 
delusional's Avatar
 
Join Date: Aug 2005
Posts: 33
Default Re: Not Happy with my 6800 ULTRA...

anywhere around 5200-5400 is about right, definetly something slowing it down. Be sure everything is hooked up right, it might be overheating, or maybe you just got a bad card.
__________________
AMD FX-57 (San Diego)
eVGA GeForce 7800 Gtx 2x
ASUS A8N nForce4 SLi deluxe
Enermax Noisetaker
Corsair XMS Pro 1gb 2x
74gb WD Raptor 2x
CoolerMaster Liquid Cooling =D
3dMark05 - 12280 @ stock clockspeeds
delusional is offline   Reply With Quote
Old 08-05-2005, 08:45 PM   #10
In Runtime
 
elmonomalo's Avatar
 
Join Date: Jul 2005
Posts: 307
Default

did you unlock the extra pipelines and vertex shaders? ALSO make sure to get a fan better than the stock fan.
__________________

__________________
"Power never takes a back step - only in the face of more power
-Malcolm X
elmonomalo is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:15 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0