Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 03-22-2006, 07:15 PM   #1
In Runtime
 
Impruv's Avatar
 
Join Date: Jan 2006
Posts: 374
Default Not Good at All.....

My PSU fan just stopped working....is it dangerous to run the computer if the psu has no fan? I'm going to ask for RMA tmr; but i have to finish uploading a file b4 i can turn the computer off...is it okay if i run it for about an hour more?
__________________

__________________
Intel E8400 (3.7 ghz) w/ CM 212+ | Palit HD4850 512mb | 2x2gb OCZ Vista Performance Platinum | Corsair TX650W | Asus P5Q | Lancool K-62BW
Impruv is offline   Reply With Quote
Old 03-22-2006, 07:18 PM   #2
Golden Master
 
G35x's Avatar
 
Join Date: Jan 2006
Posts: 5,474
Default Re: Not Good at All.....

Yeah, i dont think anything will happen for an hour. Just dont run games and things of that nature. Make sure you turn it off as soon as you can
__________________

__________________
Check out my car forum..
altimacoupes.com

what is up vanilla face
G35x is offline   Reply With Quote
Old 03-22-2006, 07:24 PM   #3
Daemon Poster
 
BigLu's Avatar
 
Join Date: Feb 2005
Posts: 1,140
Send a message via AIM to BigLu
Default Re: Not Good at All.....

Turn it off now, having your psu die is terrible. My last computer was destroyed because the psu decided that my computer needed like three times more electricity than it did, melted my celeron to the mobo, smelled like a meth lab in my room.
__________________
E8400
HD 4870
4GB DDR2
BigLu is offline   Reply With Quote
Old 03-22-2006, 07:26 PM   #4
Golden Master
 
borat_sagdiyev's Avatar
 
Join Date: Feb 2006
Posts: 8,986
Send a message via AIM to borat_sagdiyev Send a message via MSN to borat_sagdiyev
Default Re: Not Good at All.....

lmfao
__________________
Core 2 Duo e4500 2.2ghz @ 2.8ghz
evga 650i ultra
2gb 400mhz ram OC'ed to 450
evga geforce 7600GT overclocked
borat_sagdiyev is offline   Reply With Quote
Old 03-22-2006, 07:26 PM   #5
In Runtime
 
xguynameddavex's Avatar
 
Join Date: Mar 2006
Posts: 442
Default Re: Not Good at All.....

Im gonna sound like an idiot, but i unknowlingly ran my comp without a psu fan for 3 months :b I think it should be ok for an hour.
__________________
AMD 4200 X2, 2 GB Corsair XMS, BFG Gforce 7800GS,ASUS A8N32, 250 GB Maxtor 7200 SATA 3.0, Lite-on DVDR/RW CDR/RW, Logisys Yin Yang Case, RAIDMAX 470 Watt PSU.
XGuy Named DaveX - AIM it up.
xguynameddavex is offline   Reply With Quote
Old 03-22-2006, 07:34 PM   #6
Fully Optimized
 
joe pic's Avatar
 
Join Date: Feb 2006
Posts: 2,527
Send a message via AIM to joe pic Send a message via MSN to joe pic Send a message via Yahoo to joe pic
Default Re: Not Good at All.....

you'll be ok for an hour more, unless you're using your processor like crazy, like playing fear, but if not, you should be fine... for an hour.
joe pic is offline   Reply With Quote
Old 03-22-2006, 11:21 PM   #7
Daemon Poster
 
Feircepc's Avatar
 
Join Date: Aug 2005
Posts: 1,241
Default Re: Not Good at All.....

yea should be fine but i how do u even turn ur pc on without a psu let alone use it for three months.
__________________
I'm Back!
Feircepc is offline   Reply With Quote
Old 03-23-2006, 01:04 AM   #8
In Runtime
 
xguynameddavex's Avatar
 
Join Date: Mar 2006
Posts: 442
Default Re: Not Good at All.....

psu fan feirepc d:
__________________
AMD 4200 X2, 2 GB Corsair XMS, BFG Gforce 7800GS,ASUS A8N32, 250 GB Maxtor 7200 SATA 3.0, Lite-on DVDR/RW CDR/RW, Logisys Yin Yang Case, RAIDMAX 470 Watt PSU.
XGuy Named DaveX - AIM it up.
xguynameddavex is offline   Reply With Quote
Old 03-23-2006, 01:10 AM   #9
Golden Master
 
MikeReiner's Avatar
 
Join Date: Aug 2005
Posts: 5,053
Send a message via AIM to MikeReiner Send a message via MSN to MikeReiner Send a message via Yahoo to MikeReiner
Default Re: Not Good at All.....

lol...

Well, my buddy had a ventrilo server running for 3 months with a dead PSU fan.. but it was an old system. (like an athlon k-6 500mhz)

the PSU eventually died, but the rest of the system was ok.
MikeReiner is offline   Reply With Quote
Old 03-23-2006, 01:19 AM   #10
Golden Master
 
ArrizX's Avatar
 
Join Date: Apr 2005
Posts: 16,073
Send a message via MSN to ArrizX
Default Re: Not Good at All.....

Quote:
Originally Posted by john123
lmfao
Why do you even post here? Dont be such an ass.
__________________

__________________
. ()()()()
./l ,[_\_\ ],
l---L ()lllllll()-
()_) ()_)--o-)_)
ArrizX is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0