Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-04-2005, 11:11 PM   #1
Solid State Member
 
Join Date: Mar 2005
Posts: 13
Default Not able to access some websites....other are ok

I'm having a very strange problem where I'm not able to access some basic web sites. Namely google, gmail and hotmail. Hotmail I'm able to get to the sign in screen and then when I try to log in it tells me it cant find the server.

But I can get on to other sites like this one and yahoo.....

Then when I rebooted I couldnt get the computer to load even in safe mode. It kept saying there was a problem with the master boot record, yet I could boot into 98 (I'm running a dual boot of 98 and XP pro)
So I reinstalled XP and got back online, but still no difference.

I'm running Avast antivirus and mircrosoft antispyware and they both insist there's nothing wrong....

Any ideas?

I connect to the internet via a linksys wireless card and router from my other computer which is suffering the same problems. Neither computer is showing a virus and the only thing out of the ordinary is the inability to access certain web sites.

I already uninstalled and reinstalled the wireless PCI card but that made no difference
__________________

timdog4life is offline   Reply With Quote
Old 06-04-2005, 11:59 PM   #2
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Not able to access some websites....other are ok

running a virus scan is not the only issues that you should be addressing. Malware and spyware will not be shown in a virus scan, free and work great: down load these and update them then run them one after tha other and seriously clean your system.
spywareblaster: http://www.majorgeeks.com/download2859.html
spybot search and destroy: http://www.majorgeeks.com/download2471.html
adawareSE: http://www.majorgeeks.com/download506.html
crapcleaner: http://www.majorgeeks.com/download4191.html
let us know when you have cleaned out your system and we will go from there.
__________________

lurkswithin is offline   Reply With Quote
Old 06-05-2005, 12:03 AM   #3
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Not able to access some websites....other are ok

Quote:
Originally Posted by timdog4life
I'm having a very strange problem where I'm not able to access some basic web sites. Namely google, gmail and hotmail. Hotmail I'm able to get to the sign in screen and then when I try to log in it tells me it cant find the server.

But I can get on to other sites like this one and yahoo.....

Then when I rebooted I couldnt get the computer to load even in safe mode. It kept saying there was a problem with the master boot record, yet I could boot into 98 (I'm running a dual boot of 98 and XP pro)
So I reinstalled XP and got back online, but still no difference.

I'm running Avast antivirus and mircrosoft antispyware and they both insist there's nothing wrong....

Any ideas?

I connect to the internet via a linksys wireless card and router from my other computer which is suffering the same problems. Neither computer is showing a virus and the only thing out of the ordinary is the inability to access certain web sites.

I already uninstalled and reinstalled the wireless PCI card but that made no difference
Click this and post the results in the address bar.
www.google.com
But really you give up and restart everything too quick to learn
Relax and wait for answers.p's
Use Medium Security.
bluto is offline   Reply With Quote
Old 06-05-2005, 12:08 AM   #4
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Not able to access some websites....other are ok

when you get it comepletely clean then go here and down load this fix
http://www.cexx.org/lspfix.htm
lurkswithin is offline   Reply With Quote
Old 06-05-2005, 01:11 AM   #5
Solid State Member
 
Join Date: Mar 2005
Posts: 13
Default Re: Not able to access some websites....other are ok

ok, completed all of the above downloads....ran all the programs.

I did find a few extra things that microsoft antispyware failed to pick up. But I'm still unable to get to google. Not that this is a major ordeal, I'm just annoyed and would really like to figure out what went wrong.

Thanks for the previous suggestions....do you have any others?
timdog4life is offline   Reply With Quote
Old 06-05-2005, 01:12 AM   #6
Solid State Member
 
Join Date: Mar 2005
Posts: 13
Default Re: Not able to access some websites....other are ok

I'm using mozilla firefox as my brower and it keeps telling me this document contains no data when I attempt to bring up the page.
timdog4life is offline   Reply With Quote
Old 06-05-2005, 01:26 AM   #7
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: Not able to access some websites....other are ok

Quote:
Originally Posted by timdog4life
ok, completed all of the above downloads....ran all the programs.

I did find a few extra things that microsoft antispyware failed to pick up. But I'm still unable to get to google. Not that this is a major ordeal, I'm just annoyed and would really like to figure out what went wrong.

Thanks for the previous suggestions....do you have any others?
One more time,what appears in the address bar when as you say
"can't get to google "?
I want to go there too.
Lets hang out together.ok
bluto is offline   Reply With Quote
Old 06-05-2005, 05:15 PM   #8
Solid State Member
 
Join Date: Mar 2005
Posts: 13
Default Re: Not able to access some websites....other are ok

ok, I wiped xp off my other computer (the one with the router) and reinstalled. Everything works fine now. Not sure what went wrong, whether it was a virus or one of my brothers ended up changing a setting somewhere.

Thanks for the suggestions. those are good programs that I will be using on my now clean system.
timdog4life is offline   Reply With Quote
Old 06-05-2005, 06:53 PM   #9
Fully Optimized
 
Join Date: May 2005
Posts: 1,690
Default Re: Not able to access some websites....other are ok

The IPfix download from cexx normally repairs the winsoc which is damaged when getting issues such as you have. The issue is normally caused from the deletion of spyware/malware to begin with, thus my wanting to make sure you had a clean system. As it was that you used firefox,(to be honest) I am not possitive that it would have been helpful.
Just glad that you got it taken care of.
__________________

lurkswithin is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0