Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 04-20-2008, 09:42 PM   #1
Daemon Poster
ericf1993's Avatar
Join Date: Nov 2005
Posts: 671
Default normal temps?

i have a p4 3.0 ghz prescott and its at 44C idle and 53C load and i have a visiontek radeon hd2600 pro with temps at 46C idle and 49C load, are these temps normal?

ericf1993 is offline   Reply With Quote
Old 04-20-2008, 09:51 PM   #2
In Runtime
Join Date: Sep 2007
Posts: 257
Send a message via AIM to cwharms
Default Re: normal temps?

sounds about right. idle could be a little lower, but it has alot to do with the room temp.

on the gpu, my 2600xt sits about mid 40's

E8400@3906*MSI Neo-2FR*4gb Corsair *2x500gb sammies*eVGA 9600GT SC*Corsair HX520
Q6600@3204*Gigabyte EP35C-DS3R*4gb A-DATA*2600XT*WD 320gb*500 EarthWatts(Folding for the [H]orde)
cwharms is offline   Reply With Quote
Old 04-20-2008, 10:16 PM   #3
Golden Master
mammikoura's Avatar
Join Date: Jul 2005
Posts: 7,459
Send a message via MSN to mammikoura
Default Re: normal temps?

p4 has a max temp of 80c and the vid card most likely has a max temp of 100c+.
So nothing to worry about.
mammikoura is offline   Reply With Quote
Old 04-21-2008, 09:33 AM   #4
Golden Master
worshipme's Avatar
Join Date: Oct 2007
Posts: 5,603
Default Re: normal temps?

Yes, they are perfectly safe.
AMD Phenom II X4 955 BE @ 4.0GHz + TU120E lapped - MSI 770-CD45 AM3 - 2x2GB OCZ DDR3 1333MHz - Sapphire HD 4870 - Samsung Spinpoint 500GB 7200RPM 16MB cache HDD - Tagan TG600-BZ Piperock - (Currently open test bed) - Windows Vista Home Premium 64bit.
worshipme is offline   Reply With Quote
Old 04-21-2008, 10:15 AM   #5
Fully Optimized
Join Date: Dec 2005
Posts: 2,276
Default Re: normal temps?

Those temps are fine, I'm running 43 C right now on my 3800+ X2 and they're generally much cooler than Intel processors. Pentiums are notorious for their high temps.
| AMD 3800+ X2 Dual Core Processor | ASUS A8N-e nF4 Ultra | Hitachi Deskstar 250gb 3.0 gb/s | 1gb Corsair Value RAM 2x512 | eVGA geforce 6800GS | sound blaster live! 24-bit | NZXT Trinity Classic chassis | OCZ GameXStream OCZ700GXSSLI PSU |
I was there. In the networking forum for the first time, and it was because.. of 341
kchi55 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 08:25 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0