Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 10-26-2005, 02:56 PM   #1
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Is This Normal??

OK, so i have just tried to set up some wireless security on my router.
i have one into the router and set the security to WEP. I had to enter a key e.g AAAAAAAAAA, 10 digits for 64 bit security.
anyway, i get my laptop out switch it on and BINGO, i have a wireless connection. i looked at the conection propertys and it says that i am on a UNSECURE wireless network!! how can this be if i have set up security? i would have thought that i would have to enter the encryption key somewher i.e AAAAAAAAAA??

WOZ
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-26-2005, 03:00 PM   #2
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Re: Is This Normal??

are you sure its connecting to your ssid? you could be connecting to your neighbours wireless connection which may be unsecured and it could of automatically connected to that because there is no wep encyrption needed to connect?
__________________

chepenguin is offline   Reply With Quote
Old 10-26-2005, 03:03 PM   #3
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Is This Normal??

no, i did a search for wireless connections available to my laptop and only the 1 showed up.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-26-2005, 03:06 PM   #4
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Is This Normal??

should i have the authentication type set to,
1)open
2)shared
3)both
these are the options?
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-26-2005, 03:07 PM   #5
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Re: Is This Normal??

but can you access any of the network functions such as the internet or any files shared on the network because sometimes windows says you are connected when you really arent and cant access the internet and it will soon change to limited or no connection. if this isnt the case i suggest you get back onto that router and sort yout wep encryption out because you may have not initiated it
chepenguin is offline   Reply With Quote
Old 10-26-2005, 03:08 PM   #6
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Is This Normal??

yes i posted first thread on here from the laptop.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-26-2005, 03:11 PM   #7
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Re: Is This Normal??

its going to have to be the problem at the router changing any settings on windows on how it connects to the router wont change the router settings so you will have to connect back to the router and trying to set up your wep encryption again. also what router are you using?
chepenguin is offline   Reply With Quote
Old 10-26-2005, 03:13 PM   #8
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Is This Normal??

its in the signature, dlink wireless router.
woz
__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Old 10-26-2005, 03:15 PM   #9
Solid State Member
 
Join Date: Oct 2005
Posts: 11
Default Re: Is This Normal??

sorry didnt read tht but yer as i said you will have to go back to your router and set it up again well this is what i no of its happened to me before just invalid wep encryption i typed in and assumed it would work just little things like that so it will have to be the router which you will have to config again or you could see what other peopel have to say but i dont no what they would have to say i mean if there is no prompt for you to type a wep encryption key then it must not be configured on the router correctly
chepenguin is offline   Reply With Quote
Old 10-26-2005, 03:28 PM   #10
Daemon Poster
 
wozelbeak's Avatar
 
Join Date: Sep 2004
Posts: 1,324
Default Re: Is This Normal??

yeh, that makes sense.
i have tried to set it three or four times now with no joy.


this is my wep set up page.
i dont think it will turn out to clear but here goes.
woz
__________________

__________________
PENTIUM 4 3.06 GHZ WITH HT TECHNOLOGY
wozelbeak is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0