Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-24-2009, 06:21 AM   #1
Beta Member
Join Date: Sep 2009
Posts: 1
Default noob with power problem

hey every one
first post to this forum and after some help
im most deffo a noob to the level of users on here

basicaly my computer is nothing special standard medion had it for a couple of years now, not even dual core

any way it was getting realy hot realy fast turns out it was the heat sync paste had gone crusty
i re applied the paste, put computer back together and now it turns on then off again after about 10 seconds

i have good contact with the heat sync and processor so thats not over heating

i thought the mo bord was shorting on the case so removed it from the case

i have put a new psu in and still have same problem

i have took the switch off and use a screwdriver to turn on so its not the switch

now i currently have the gpx card in, a stick of ram and hdd with mo bo out case and the problem still persists

if i unplug the 12v 4 pin connector the computer will power up, stay on but i have no out put to the screen

can any one suggest anything please?

tried taking batt out to reset bios that hasnt helped

also give the capacitors a good look over cant see any bulging or burns?

can it be the mo bo dead

right took batt out to reset bios and thats hasnt helped
all capaciters seem fine no burns or bubbles

any ideas
josh494949 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 05:19 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0