Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-13-2006, 01:12 PM   #1
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Non Systme boot error...easy question

I booted up my computer one day then I got this error. I boot it up with my Win XP cd and boots fine.

How can I copy boot file to my HDD?
I've alreayd tried to repair xp.

Spec's are in the sig.
__________________

__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 05-13-2006, 01:16 PM   #2
Fully Optimized
 
The Amish Kid's Avatar
 
Join Date: Jul 2005
Posts: 2,034
Send a message via AIM to The Amish Kid
Default Re: Non Systme boot error...easy question

Have you made sure the booting order is right in the BIOS? You should have your hard drive set for first.
__________________

__________________
The Amish computer:
AMD Opteron 165 CCBWE 0551@ 2.25ghz(250 x 9) 1.45v cooled w/ Thermaltake Big Typhoon | DFI LP Ultra D | eVGA 7800GT@ 465/1110 | Sound Blaster X-Fi XtremeMusic | 2GB G. Skill DDR 500 @ 250mhz 3-4-4-8 | 80 GB SATA + 40GB SATA + 200GB IDE| 480w Thermaltake Silent purepower | Thermaltake Tsunami Dream case (Black) | Windows XP Pro |
The Amish Kid is offline   Reply With Quote
Old 05-13-2006, 01:24 PM   #3
In Runtime
 
DirtBikeRidr's Avatar
 
Join Date: Aug 2005
Posts: 353
Send a message via AIM to DirtBikeRidr Send a message via MSN to DirtBikeRidr
Default Re: Non Systme boot error...easy question

ya i did... it always has worked.
__________________
Desktop -- P4 3.2 Ghz + Asus mobo + 1.5 GB ram DDR + 250GB HDD + ATI x700 (time to upgrade)
Laptop --White MacBook 13" Core 2 Duo 2GHz/ 2gb ram / 500gb / Dual boot
DirtBikeRidr is offline   Reply With Quote
Old 05-13-2006, 02:49 PM   #4
Daemon Poster
 
PerfectSK's Avatar
 
Join Date: Feb 2006
Posts: 982
Default Re: Non Systme boot error...easy question

Maybe it was just some random error. If your comp is booting up normally after that one incident, I wouldn't worry about it too much. You can always google it if you want more info. I don't think you can make a boot file, but you can make a bootable iso image.

http://lantech.geekvenue.net/chuckti...300/index_html
__________________
Rig -- Emachines T5026, 3.06ghz P4, 300W Bestec PSU, 160 sata hd, 512mb dual channel 3200 ram @ 3-3-5-8, ATI Radeon 9250 pci, dual layer 16x dvd+/-rw.
PerfectSK is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:53 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0