Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 05-07-2004, 08:47 PM   #1
Beta Member
 
Join Date: May 2004
Posts: 2
Default no visual on monitor

a few hours ago i was organizing some of my cords in my computer and i put them back as i finished and as i plugged the power cord back into my computer it turned on automatically and nothing showed up on the monitor and the keyboard didnt turn on i tryed turning it off but no luck so i had to unplug the power cord can someone help me im pretty sure that i put the cables in the exact same place they were located could it be bad ram or what?
__________________

cheeseguy23 is offline   Reply With Quote
Old 05-08-2004, 01:06 AM   #2
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Question Ok but

Will you be offended by some very basic ? "s
You seem to be ok on this PC.
__________________

bluto is offline   Reply With Quote
Old 05-08-2004, 04:19 AM   #3
In Runtime
 
deepthroat's Avatar
 
Join Date: May 2004
Posts: 142
Default

If your video card has power supply requirements and you forgot to conect the extra power supply (4-pin conector)into the back of the card this will happen.other than that, i dunno.
deepthroat is offline   Reply With Quote
Old 05-08-2004, 03:40 PM   #4
Beta Member
 
Join Date: May 2004
Posts: 2
Default

ok i found out whats wrong with it turning back on again but when i turn it on nothing appears on the monitor like the computer was never turned on.
cheeseguy23 is offline   Reply With Quote
Old 05-08-2004, 10:23 PM   #5
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: no visual on monitor

Quote:
Originally Posted by cheeseguy23
ok i found out whats wrong with it turning back on again but when i turn it on nothing appears on the monitor like the computer was never turned on.
Please explain,do you mean you didn't use the power supply switch after you plugged it back to your powerbar outlet or just useing the everyday on switch ?
bluto is offline   Reply With Quote
Old 05-09-2004, 08:15 AM   #6
Guru
 
Lord Kalthorn's Avatar
 
Join Date: Dec 2003
Location: Britain
Posts: 13,293
Send a message via MSN to Lord Kalthorn
Default

Have you checked all the leads going into the Monitor? Does anything have a snag on it?
__________________
A Knight is sworn to Honour. His heart knows only Virtue. His blade defends the helpless. His might upholds the Weak. His word speaks only truth. His wrath undoes the Wicked.
Lord Kalthorn is offline   Reply With Quote
Old 05-10-2004, 01:38 AM   #7
BSOD
 
bluto's Avatar
 
Join Date: Apr 2004
Posts: 1,542
Send a message via ICQ to bluto
Default Re: no visual on monitor

Quote:
Originally Posted by Lord Kalthorn
Have you checked all the leads going into the Monitor? Does anything have a snag on it?
Stop finding fault with connecting cords as a simple sollution.
It hardly never happens and only confusses.
__________________

bluto is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:05 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0