Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-16-2008, 02:09 PM   #1
Baseband Member
 
P3PPERZ's Avatar
 
Join Date: Dec 2006
Posts: 64
Default No Video on startup

I have had my computer for 2 years(custom built) then two days ago on a boot the monitor did nothing and the screen stayed black. I thought maybe it was the monitor or something, tried on other computer was fine. Then I thought it was the video card, tried in other computer was fine. Wouldn't think it to be a power problem bc all the fans and led lights are on including the fan on my video card(Nvidia 8600GT). Any other idea on something I could try bc I am totally out of ideas atm. Thanks in advance.
__________________

P3PPERZ is offline   Reply With Quote
Old 08-16-2008, 02:37 PM   #2
Baseband Member
 
mr yoyo's Avatar
 
Join Date: Nov 2007
Posts: 70
Default Re: No Video on startup

Do u have another pci xpress slot on ur computer that you can tell if that slot is bad ?
__________________

__________________
Casual Gaming:AMD Athlon 64 3200+ 2.0Ghz 939 pin, A8V-XE Asus motherboard(socket 939), 1GB ram, Radeon x800 256MB, 120Gb seagate HDD

Gaming Rig: AMD Athlon x2 5000+ Black Edition, Nivida XFX 9600GT 512mb, 160 Seagate IDE HDD, ASUS M2N-SLI motherboard socket AM2/AM2+
mr yoyo is offline   Reply With Quote
Old 08-16-2008, 03:31 PM   #3
Baseband Member
 
P3PPERZ's Avatar
 
Join Date: Dec 2006
Posts: 64
Default Re: No Video on startup

No but that is what one of my friends brought up and I believe that might be a problem. Thinking about just buying new mobo and cpu bc I cant think of anything else to do.
P3PPERZ is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 02:29 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0