Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 10-28-2011, 05:44 PM   #11
Solid State Member
Join Date: Oct 2011
Posts: 6
Default Re: no vga on motherboard????????

it beeps 3 times sounds bad.....

should i disconnect everything and try to put it back together again? assuming i know how to put it back together again?
would it be one of those give it a shot sort of things?

i removed the ram and put it back in but it still beeps three times

Originally Posted by ~Darkseeker~ View Post
It should only beep once if it's booting okay, More than one beep is often the sign of a problem. No beeps at all is also the sign of a problem. It means something in your PC is failing or has failed. Namely, the RAM, GPU, CPU or Motherboard.

POST troubleshooting steps.
when i switch the voltage on the computer from 115 to 230 it doesnt beep at all
so 115: 3 beeps
and 230: no beeps

itsferny09q is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 10:55 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0