Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-09-2016, 10:55 AM   #1
Beta Member
 
Join Date: Dec 2016
Location: UK
Posts: 1
Default No sound via HDMI

Hi All
I currently have Acer one REVO RL85 which came with windows 8.1 installed and the sound worked fine via HDMI so I upgraded to windows 10 and again all worked fine, so I was getting bored with windows and decided to try Ubuntu and again worked fine, so I have now decided to go back to windows 10 and now my sound will not work via HDMI, I have install all the sound driver and nothing.

Any help would be great
__________________

__________________
broadbandking is offline   Reply With Quote
Old 12-09-2016, 11:46 PM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,557
Default Re: No sound via HDMI

Have you tried uninstalling the drivers and then letting Windows install some for you. Usually that works.
__________________
BK_123 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 10:50 PM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0