Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-30-2007, 11:58 AM   #1
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default NO SOUND Plz HELP !!!

So here is the deal, for some reason I CANT hear sound from my speakers.

I can hear sound from my headphones, but not from the speakers. I tested 2 diff speakers and 2 diff sound cards, one onboard and the other SB Live. When I click on the sound wizard in my sound mixer, it then starts to test my speakers by playing sounds from diff speakers to determine what kind of a set up I have like 5.1 7.1 …etc The interesting thing is I can hear the test sounds, but I CANT hear music or anything else playing from my speakers.

I don’t have anything muted, I checked. I tried restarting, that didn’t help ether….i don’t know what to do.

Please help.
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 01-30-2007, 01:14 PM   #2
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: NO SOUND Plz HELP !!!

hmm what about the volume controls in the media playing software , also try going to the volume control and then click advanced and tick the boxes to see all the playback volume controls and see if anything is different
__________________

__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 01-30-2007, 01:24 PM   #3
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: NO SOUND Plz HELP !!!

tryed that, still nothing. my speakers selected as a prtimary device for sound..etc crap im lost.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 01-30-2007, 01:27 PM   #4
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: NO SOUND Plz HELP !!!

could the cable between the speakers and the pc have a break in it
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 01-30-2007, 01:30 PM   #5
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: NO SOUND Plz HELP !!!

No because like i sad, When I click on the sound wizard in my sound mixer, it then starts to test my speakers by playing sounds from diff speakers to determine what kind of a set up I have like 5.1 surround or 7.1 surround …etc The interesting thing is I can hear the test sounds, but I CANT hear music or anything else playing from my speakers.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 01-30-2007, 01:33 PM   #6
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: NO SOUND Plz HELP !!!

oh yeah soz , go ti the run command and tpe dxdiag and run the sound tests there , also is there any chance that the computer is set up for 7.1 when you only have 2.1 or 5.1
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 01-30-2007, 01:39 PM   #7
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: NO SOUND Plz HELP !!!

well im not sure in my sound mixer i set it to 2 speakers. The sound test works, but i still cant hear the music or gamnes when i play it, i tryed diff players for music, but still nothing.
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 01-30-2007, 01:49 PM   #8
muz
Golden Master
 
muz's Avatar
 
Join Date: Oct 2006
Posts: 6,928
Default Re: NO SOUND Plz HELP !!!

ok plug the speakers into the sb live if not already , then go into bios and disable on board sound

alternitively if you wanna keep onboard sound on go to the cp and load sound and audio devices , then go to the audio tab and see if all the playback options are set to the sb live ,

if this dosent work disable onboard sound in the bios and see if this helps
__________________
Desktop-AMD Athlon 64 X2 6000+-2GB Elixer DDR2 800 250gb+500gb+500gb+120gb
Laptop-Apple Macbook Pro 13" Intel core i5(2.3ghz) 4gb Ram 320gb hard drive
muz is offline   Reply With Quote
Old 01-30-2007, 02:26 PM   #9
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: NO SOUND Plz HELP !!!

i have no idea how to disable onboard sound via bios
__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Old 01-30-2007, 03:59 PM   #10
Fully Optimized
 
Zer0Cool's Avatar
 
Join Date: Aug 2006
Posts: 1,599
Default Re: NO SOUND Plz HELP !!!

i had tested 2 sound cards & 2 speakers, both dont work..but they did just a cop days ago. when i run speakers test, i can hear the sound, but when i play games or music ITS DEAD.

Does anyone else have any sugestions?
__________________

__________________
- Asus P6T Deluxe v2 - Intel i7 920 @4Ghz 1.35v- Prolimatech HS - Cosmos S Case -
- ABS Tagan BZ Series BZ800 PSU
- ATI 5870 - G.SKILL 6GB DDR3 1600 - Razer Barracuda™ AC-1
- 120GB Crucial C300 SSD & 3X WD640AAKS HDD
- Dell 24" 2408WFP & 2407WFP-HC Monitor
Zer0Cool is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 08:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0