Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 09-19-2005, 11:56 AM   #1
Beta Member
Join Date: Sep 2005
Posts: 1
Default no sound on laptop speakers

hi i have a cable that connects from laptop headphones port to my stereo system so i can play it on louder speakers. i tried connecting it to my tv and now there is no sound comin from my speakers can anyone suggest what to do >>>????

jacroc is offline   Reply With Quote
Old 09-19-2005, 02:41 PM   #2
Golden Master
Kage's Avatar
Join Date: Nov 2004
Posts: 13,873
Send a message via MSN to Kage
Default Re: no sound on laptop speakers

If you have the TV connected to the headphones port at the same time as trying to get sound on the laptop speakers, you won't since it'd mute it from the onboard speakers.

I assume you know that though, so i'll think that you've dissconnected that, and now have no sound.

Have you checked the sound volume icon int he taskbar on the bottom right? If you click that, check that the level is up, and right click this, and go to Open Volume Control

Check that none are muted.

I hope this helps, and its a weird problem...
Abit IP35 Pro / Q6600 G0 / Zalman 9700 / 8800GTS 640mb / 4x 2GB Corsair XMS / X-FI Xtreme M / 1x 1TB / Antec 900 / Logitech Z-5500 / Samsung 20inch
Kage is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 12:10 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0