Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 12-02-2010, 12:43 AM   #1
Beta Member
Join Date: Dec 2010
Posts: 2
Exclamation No Sound? heeeelpp!


I have a problem that is really getting to me. I upgraded to a bigger hard drive and since doing the fresh system rebuild with all the drivers and windows updates my sound no longer works. I installed all the correct onboard sound drivers, no sound. At first, I thought it was my speakers, so I tried my speakers on my iPod, they worked. So just to test even more I used a set of head phones, onboard sound still didn't work. I took a sound card from another computer that was compatible with my current PC, installed the correct drivers and updated them. Yet still, no sound. I tried using my microphone to record sound and it didn't work as well. Is my motherboard just going out? I have troubleshooted this beyond my capabilities. Please help!

operating system: windows xp service pack 3
processor: intel pentium 4 3.20ghz
ram: 1.5gb ddr2
graphics: radeon hd 4350
Soundcard I added after the problem: Sound Blaster Audigy 2

cpat949 is offline   Reply With Quote
Old 12-02-2010, 08:16 AM   #2
Baseband Member
tj1986's Avatar
Join Date: Nov 2010
Posts: 62
Default Re: No Sound? heeeelpp!

Have you went to device manager to see if your sound card is disabled or not if it is disabled it will will have a red triangle with a ? Or !. IT might have a yellow triangle. With a ! That means it might have faulty drivers or card might be bad.

tj1986 is offline   Reply With Quote
Old 12-03-2010, 12:59 PM   #3
Beta Member
Join Date: Dec 2010
Posts: 2
Default Re: No Sound? heeeelpp!

It is not disabled and it says its functioning fine. I don't know what is going on!
cpat949 is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 04:38 PM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0