Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-26-2006, 11:47 AM   #1
Baseband Member
 
Join Date: Jun 2006
Posts: 86
Default No sound after XP reinstall

Hi,

I've just reinstalled a fresh copy of XP on my PC but this time I have no sound at all. Everything seems O.K but there is still no sound. My audio card/driver is VIA 97 and when I open it in device manager it says that all devices function normally. I didn't install any hardware/software before doing the reinstall.

Any ideas about this?

Regards from Macedonia. Ljupco
__________________

buso23 is offline   Reply With Quote
Old 07-26-2006, 11:49 AM   #2
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: No sound after XP reinstall

Welcome to the forums!

You just need the drivers.

It might be this one http://www.softwarepatch.com/utilities/viaac97.html

But, your motherboard should of come with a CD, if you still have it, just install everything on it. But if not, you will have to go digging round the internet for them.

Which motherboard do you have?
__________________

joxley1990 is offline   Reply With Quote
Old 07-26-2006, 12:09 PM   #3
In Runtime
 
AMD RULES's Avatar
 
Join Date: Apr 2006
Posts: 258
Default Re: No sound after XP reinstall

yep, just get the drivers Very simple to do
AMD RULES is offline   Reply With Quote
Old 07-26-2006, 12:13 PM   #4
Baseband Member
 
Join Date: Jun 2006
Posts: 86
Default Re: No sound after XP reinstall

I have a PC chips motherboard, but I'm not sure. Thanks for the link, I'll download the latest drivers and give them a try.
buso23 is offline   Reply With Quote
Old 07-26-2006, 12:26 PM   #5
Golden Master
 
joxley1990's Avatar
 
Join Date: Oct 2005
Posts: 7,846
Send a message via AIM to joxley1990 Send a message via MSN to joxley1990
Default Re: No sound after XP reinstall

Well, if you need information about your computer, name of your motherboard, etc, download this http://www.download.com/Everest-Ulti...ml?tag=lst-0-1 and it will give us the exact make and model.
joxley1990 is offline   Reply With Quote
Old 07-26-2006, 12:32 PM   #6
Baseband Member
 
Join Date: Jun 2006
Posts: 86
Default Re: No sound after XP reinstall

Thanks a lot for the link, but as I am away from home and using my notebook I can't do that, at least for now. If I do not solve the problem I'll visit the page and post all the info about my PC. Thanks again. ljupco
__________________

buso23 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:31 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0