Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-23-2012, 05:59 AM   #1
Baseband Member
 
Join Date: Dec 2012
Location: England
Posts: 60
Unhappy No sound??

Hello i have recently noticed that my laptop isn't making any sound i don't use headphones Nothing will make sound Eg. Youtube, Spotify, not even video calls worked i have windows 7 64-bit OS i would love any suggestions to help fix this problem
__________________

Gamer_for_life is offline   Reply With Quote
Old 12-23-2012, 06:30 AM   #2
Golden Master
 
BK_123's Avatar
 
Join Date: Dec 2009
Location: Australia
Posts: 7,528
Default

Tried updating the drivers?
__________________

BK_123 is offline   Reply With Quote
Old 12-27-2012, 12:07 PM   #3
Baseband Member
 
Join Date: Dec 2012
Location: USA
Posts: 62
Default Re: No sound??

please give me more information- as in what type of pc you have- the mobo, bios version. etc.. thanks
justykumbusty is offline   Reply With Quote
Old 12-27-2012, 12:31 PM   #4
Fully Optimized
 
BikerEcho's Avatar
 
Join Date: Feb 2011
Location: Denmark
Posts: 4,013
Default Re: No sound??

go to playback devices and check if the laptops speakers are default.
BikerEcho is online now   Reply With Quote
Old 12-27-2012, 09:12 PM   #5
Baseband Member
 
Join Date: Jul 2012
Location: USA
Posts: 28
Default Re: No sound??

do a system restore to when the sound was working. This should solve your problem.
Junglist0682 is offline   Reply With Quote
Old 12-27-2012, 09:23 PM   #6
Daemon Poster
 
CrackerJacker's Avatar
 
Join Date: Jun 2006
Location: USA
Posts: 987
Send a message via Skype™ to CrackerJacker
Default Re: No sound??

See the speaker icon on the button right corner?
Right Click - Playback devices
Set Defualt to whatever works.

If that doesn't work.. Start - Control Panel - System and Security - Device Manager
Look for anything audio related. I can't see what to look for on a work computer atm.
If there is any question marks showing in device manager make sure you get the drivers loaded on them. Windows 7 is pretty good at searching for them on there own.
__________________

__________________
USAF KC-135R Crew Chief
i7 2770 @ 3.4ghz, Geforce GTX 560 ti, 8GB DDR3 1600, SSD 120gb, cup holder
I would imagine if you could understand Morse Code, a tap dancer would drive you crazy
CrackerJacker is offline   Reply With Quote
Reply

Tags
sound, youtube

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0