Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-14-2012, 12:27 PM   #1
Beta Member
 
Join Date: Apr 2012
Location: uk
Posts: 2
Default no sound

Hi guys

newbie here.

I have a windows 7 64bit AMD PC which is less than a year old.

Noticed today that there is no sound coming from the speakers. yet there is sound through the pc as when i open the volume control the green bar is bouncing up and down. Ive tested the speakers on my mobile and they are fine, nothing wrong with, checked i have the speakers conected in the right plug.

Any ideas?

Gaz
__________________

gsp1976 is offline   Reply With Quote
Old 04-14-2012, 12:40 PM   #2
In Runtime
 
Der-PC-Mann's Avatar
 
Join Date: Apr 2012
Location: England
Posts: 278
Default Re: no sound

So, you've gone into "Sound" from the Control Panel, and on the Playback tab, you see the green bar bounce up next to the Speakers bit? Make sure that device is set to default (unless you have a special setup of sorts). I can't think of anything else, without actually being at the computer myself. :| Probably a fairly simple thing; these sort of problems usually are. BTW, I strongly believe this is a software problem, and not a hardware problem, since the computer is indeed picking up the audio.
__________________

__________________
My rig's specifications can be found here:
Yes, I'm New...
\m/
Der-PC-Mann is offline   Reply With Quote
Old 04-14-2012, 12:42 PM   #3
Beta Member
 
Join Date: Apr 2012
Location: uk
Posts: 2
Default Re: no sound

ah brilliant.

there are 2 sound drivers and the one that's on my machine wasn't the default.

brilliant, Thanks very much.

Gaz
gsp1976 is offline   Reply With Quote
Old 04-14-2012, 12:55 PM   #4
In Runtime
 
Der-PC-Mann's Avatar
 
Join Date: Apr 2012
Location: England
Posts: 278
Default Re: no sound

No problem.
__________________
My rig's specifications can be found here:
Yes, I'm New...
\m/
Der-PC-Mann is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0