Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-04-2007, 06:57 PM   #21
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: No Sound

It worked fine for me, I'm not sure what would be the problem now.

I'm stumped =\
__________________

__________________
dude_56013: "Find something you love...and never work a day in your life"


David Lindon: "Faggot"
ghostFL is offline   Reply With Quote
Old 12-05-2007, 05:33 PM   #22
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: No Sound

Not sure what's wrong but I have a sound card now.
__________________

__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 12-05-2007, 05:46 PM   #23
In Runtime
 
PuNkY's Avatar
 
Join Date: Feb 2007
Posts: 456
Send a message via AIM to PuNkY
Default Re: No Sound

Try updating the drivers. If you have Vista, it has very good sound options (surprisingly) for 2.1, 5.1 etc, so try going to the sound options and choose how many speakers you have.
__________________
Custom) Core2Quad 2.4GHz, 2GB DDR2800 RAM, Dual 256MB GeForce 8600 in SLI, 320GB SATA HDD
PuNkY is offline   Reply With Quote
Old 12-05-2007, 06:49 PM   #24
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: No Sound

XP Has it too. And I got the drivers already. Late version.
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 12-05-2007, 06:53 PM   #25
Fully Optimized
 
_-..zKiLLA..-_'s Avatar
 
Join Date: Nov 2007
Posts: 3,952
Send a message via AIM to _-..zKiLLA..-_
Default Re: No Sound

Quote:
Originally Posted by Juice View Post
Not sure what's wrong but I have a sound card now.
so do u have sound now or what?...
__________________
My beast lappy: Acer netbook, 1.6ghz atom dual core, 2gb ddr3
My PSN: Kalikid_420
_-..zKiLLA..-_ is offline   Reply With Quote
Old 12-05-2007, 07:04 PM   #26
Fully Optimized
 
esa193's Avatar
 
Join Date: Aug 2006
Posts: 4,210
Send a message via AIM to esa193
Default Re: No Sound

dam that suxs....
__________________
antec 900, q6600, 4G, 500G, 160G, 9800gtx, 780i, 47in 1080ptv, 5.1 surround sound

MacArthur wrestling pwns!
esa193 is offline   Reply With Quote
Old 12-05-2007, 07:24 PM   #27
Fully Optimized
 
ghostFL's Avatar
 
Join Date: Aug 2007
Posts: 2,186
Default Re: No Sound

IDK what to tell you, it was working fine the day that I gutted my computer and sent it to you =\
__________________
dude_56013: "Find something you love...and never work a day in your life"


David Lindon: "Faggot"
ghostFL is offline   Reply With Quote
Old 12-05-2007, 07:26 PM   #28
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: No Sound

try a different PCI slot on your motherboard
Rudster816 is offline   Reply With Quote
Old 12-05-2007, 07:43 PM   #29
Fully Optimized
 
Juice's Avatar
 
Join Date: Apr 2007
Posts: 2,946
Send a message via AIM to Juice Send a message via MSN to Juice
Default Re: No Sound

The sound card works fine. But the onboard is broke
__________________
Juice
P4 2.4GHz, 1.5Gb, 40Gb.
PowerBook G4 867MHz, 1Gb, 60Gb.
Juice is offline   Reply With Quote
Old 12-05-2007, 07:56 PM   #30
BSOD
 
Join Date: Apr 2005
Posts: 6,556
Send a message via MSN to Rudster816
Default Re: No Sound

well if you have a sound card then you should be fine right? or is the onboard better?
__________________

Rudster816 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 11:11 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0