Go Back   Computer Forums > General Computing > Hardware
Join Computer forums Today

Thread Tools Search this Thread Display Modes
Old 05-31-2010, 01:38 AM   #1
Baseband Member
Kungfucow's Avatar
Join Date: Jun 2007
Posts: 53
Exclamation No signal error

hey guys I'm building a computer and I need some quick suggestions.
Situation: Just put the tower together and fired it up to get a no signal. I thought it was the gpu, so I swappped it with a known functioning one. No better. Then I thought maybe its trying to read a blank hardrive so I disconnected that, plugged in an older know to function disk drive, with the BIOPs disk in it. No better. I then checked the monitor as a 2nd screen and it works fine as HDMI to HDMI. I then swapped the cable that the screen came with with a know functioning cable and it 's still failing. HELP PLZ!!!!

intel i7 @2.8 ghz
Gigbyte x58a-ud3r
GreenPower 950w 4rail psu
6 GB corsair DDR3
Hitachi 1 tb desk star
monitor :Acer LED 23 inch.

Kungfucow is offline   Reply With Quote
Old 05-31-2010, 05:53 AM   #2
In Runtime
alex_boothby's Avatar
Join Date: Apr 2005
Posts: 309
Send a message via MSN to alex_boothby
Default Re: No signal error

are you gettin any unusual bios beeps?
alex_boothby is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

All times are GMT -5. The time now is 01:33 AM.

Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0