Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-29-2008, 06:03 PM   #1
In Runtime
 
shagadelicman1's Avatar
 
Join Date: Dec 2005
Posts: 352
Default No Signal

all of my compaq evo d510 computers when connected display this message, my monitor works fine on other computers, and its bizarre that all 4 of them crapped out. any help?
__________________

shagadelicman1 is offline   Reply With Quote
Old 02-29-2008, 11:02 PM   #2
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: No Signal

What is the messege? There is nothing listed there. Let us know what the message is and we can help you.
__________________

__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Old 03-01-2008, 01:43 PM   #3
Daemon Poster
 
Captain Pooka's Avatar
 
Join Date: Oct 2006
Posts: 1,108
Default Re: No Signal

I'm assuming he's talking about the "No Signal" meaning it is not hooked up...

Ok - this just happened? The computers worked fine yesterday?

Try to interchange the monitors, see if anything works.

If you are sure this monitor works, shows blank at startup and you get one beep, the chances are that your video display circuitry is defective. Your video card is probably a dud. If you can, try another card in your computer.
Did you recently switch your ram?
Captain Pooka is offline   Reply With Quote
Old 03-01-2008, 11:06 PM   #4
Daemon Poster
 
wmorri's Avatar
 
Join Date: May 2007
Posts: 1,066
Send a message via AIM to wmorri
Default Re: No Signal

Do you get a test pattern on your screen that says red, green, blue. If you do than as the Captain said it is probably a bad video card.

Did you just switch cards or anything like that? Do u have the most recent drivers, and is everything up to date?
__________________
LEARN BY DOING NOT BY FOLLOWING DIRECTIONS!
Linux Forever!

I thought you were a hispanic/african american? Who is the white guy in the pictures?
wmorri is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 07:46 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0