Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2007, 04:48 PM   #11
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: No Power When In Case??

Quote:
Originally Posted by abland007
My button is fine because I have it hooked up to my case- its just that nothing is inside of my case. I am using the spacers as well
Little lost here, have ya actually tested the button? It would seem like a logical thing to try saying as ya have replaced mobo and PSU, and it still wont turn on.
__________________

Raffaz is offline   Reply With Quote
Old 01-04-2007, 05:16 PM   #12
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: No Power When In Case??

How did you turn it on when you had all the components sitting on the floor, screwdriver or button?
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 05:17 PM   #13
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: No Power When In Case??

Quote:
Originally Posted by LambOfGod
How did you turn it on when you had all the components sitting on the floor, screwdriver or button?

I used the button on the case and it turns on just fine- so i know its not a prob with my case. And there is nothing touching. I put everything in and hit the button and nothing. Took everything out and hit the button- and it works
abland007 is offline   Reply With Quote
Old 01-04-2007, 05:24 PM   #14
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: No Power When In Case??

Quote:
Originally Posted by abland007
I used the button on the case and it turns on just fine- so i know its not a prob with my case. And there is nothing touching. I put everything in and hit the button and nothing. Took everything out and hit the button- and it works
Yea its your case then, its shorting out your PC....


And you tried this with JUST the barebones for video When you put it in your case, I just want you to use minimal components for functionality, the less inside / the less clutter, the easier it will be to find the problem.

Like i said before

Quote:
Originally Posted by LambOfGod

Mobo/cpu/vidcard/PSU
those are the required components for video
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0