Go Back   Computer Forums > General Computing > Hardware
Click Here to Login
Join Computer forums Today


Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-04-2007, 02:03 PM   #1
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default No Power When In Case??

So I bought parts for a new computer from tigerdirect. I went to hook everything up, and when I went to hit the power switch nothing happened. I tried many combinations on the motherboard and realized that everything was hooked up correctly. I took the motherboard back because I thought it was dead, and still nothing. I took back my power supply and got a new one, stil nothing happend when I went to turn it on. I took everything out of the case and assembled it on my floor, boom- it turned on. So i put everything back in the case and it wouldn't power up. WTF is the deal. My case is shorting something out!! Has anyone ever had this problem??
__________________

abland007 is offline   Reply With Quote
Old 01-04-2007, 02:33 PM   #2
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: No Power When In Case??

bump?
__________________

abland007 is offline   Reply With Quote
Old 01-04-2007, 03:12 PM   #3
In Runtime
 
AMDpwnz0r's Avatar
 
Join Date: Jul 2006
Posts: 122
Default Re: No Power When In Case??

It could be grounding or touching something that it shouldn't be...
__________________
-AMDpwnz0r Rig-
AMD 9950BE PhenomX4 @ 3.1Ghz |HIS 4870 1Gb (790/1070) |160Gb WesternDigital|4GB G.Skill (pc2 8000)|ASUS M3A78-T |Corsair 750TX PSU|Antec Nine Hundred Case|Zalman 8700NT CPU Cooler|G15 Gaming keyboard|G5 Gaming mouse|
AMDpwnz0r is offline   Reply With Quote
Old 01-04-2007, 03:21 PM   #4
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: No Power When In Case??

Cmon man, im not an idiot. But what could it be touching? Something is shorting it out but how can i figure this out. Any suggestions? And please, I dont want a John Madden answer.
Thanks!
abland007 is offline   Reply With Quote
Old 01-04-2007, 03:59 PM   #5
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: No Power When In Case??

?
abland007 is offline   Reply With Quote
Old 01-04-2007, 04:25 PM   #6
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: No Power When In Case??

are you using your motherboard spacers?
__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Old 01-04-2007, 04:25 PM   #7
Golden Master
 
Raffaz's Avatar
 
Join Date: Sep 2006
Posts: 6,798
Send a message via AIM to Raffaz Send a message via MSN to Raffaz Send a message via Yahoo to Raffaz
Default Re: No Power When In Case??

Have ya definately got the power button connected to the mobo properly? It could even be a faulty power button on the case aswell. To check that, just remove the power button cable from the 2 pins on the mobo, and touch them with a screwdriver, to short the pins and power up.
Raffaz is offline   Reply With Quote
Old 01-04-2007, 04:33 PM   #8
Baseband Member
 
Join Date: Dec 2006
Posts: 98
Default Re: No Power When In Case??

My button is fine because I have it hooked up to my case- its just that nothing is inside of my case. I am using the spacers as well
abland007 is offline   Reply With Quote
Old 01-04-2007, 04:37 PM   #9
In Runtime
 
Mike89's Avatar
 
Join Date: Sep 2005
Posts: 131
Default Re: No Power When In Case??

Well you sent the mobo back, you sent the psu back.......send the case back.
__________________
New Build:
Aspire X-Infinity Case / ABIT KN8 SLi Motherboard / 450w PSU / EVGA Geforce 7600GT / AMD Athlon 64 3700+ / 1.5g PC3200 / 320g Seagate HDD
Mike89 is offline   Reply With Quote
Old 01-04-2007, 04:38 PM   #10
Fully Optimized
 
LambOfGod's Avatar
 
Join Date: Sep 2006
Posts: 1,783
Send a message via MSN to LambOfGod
Default Re: No Power When In Case??

Rip everything out.

Do everything over.

carefully, one piece at a time.(only the things you need for video)

Mobo/cpu/vidcard/PSU

I know you dont wanna do this, but if you want it to work you should.

Use all your spacers, watch for things touching, screw everything in securely.
__________________

__________________
LambOfGod- Q6600 g0 @ 3.06 Ghz * DFI LANPARTY DK X48-T2RS * Antec 1200 * Rosewill RP550 PSU * EVGA 8800 GTX Superclocked *WD 74GB Raptor * 2 X Seagate 1TB 7200.11 (RAID 1) * 4 GB DDR2 1022 GSKILL 5-5-5-13 * Windows 7 Ultimate 64 bit/Windows XP 64 Bit
LambOfGod is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:45 AM.


Powered by vBulletin® Version 3.8.8 Beta 4
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Search Engine Friendly URLs by vBSEO 3.6.0